Re: Tek 545A Scope


David Kuhn
 

" One other thing to try. C808, the 1nF cap that resonates the HV primary,
is probably a hybrid paper-plastic dielectric. The paper side can go
lossy. Replace it and see. Any polyester or polypropylene cap will do.
Sometimes the 500pF “doorknob” ceramic caps in the tripler will fail, but
that’s usually a dead short, not what you’re seeing."

O am printing this out and will investigate this in the days that come;
thank you.

Dave

On Tue, Jun 8, 2021 at 6:05 PM Dave Wise <david_wise@phoenix.com> wrote:

Send me your address off-list and I’ll mail you three new rubber mounts.
I bought a lifetime supply from McMaster-Carr years ago.

Typically the electrolytic caps in 500-series mainframes are fine, even 70
years after manufacture. You’ve already weathered the main risk, which is
blowing the fuse on the first turn-on after years of idleness.
Most of the other caps in A-suffix instruments are ceramic or plastic film
and will outlive you.

Late 500-series instruments, notoriously the 547, have lossy epoxy
impregnant in the HV transformer. The only cure is a rewind.
Your 545A predates that, your transformer contains beeswax. These can
absorb water if stored in a humid location, but a few hours bake should dry
it out like new.

One other thing to try. C808, the 1nF cap that resonates the HV primary,
is probably a hybrid paper-plastic dielectric. The paper side can go
lossy. Replace it and see. Any polyester or polypropylene cap will do.
Sometimes the 500pF “doorknob” ceramic caps in the tripler will fail, but
that’s usually a dead short, not what you’re seeing.

HTH,
Dave Wise

From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of David
Kuhn via groups.io
Sent: Tuesday, June 08, 2021 1:26 PM
To: TekScopes@groups.io
Subject: [TekScopes] Tek 545A Scope

I recently acquired a 545A. It was quite a mess. I published some
pictures of it on the OLD Tek Scope forum on Facebook.

The Type D plugin was really a mess. I had to replace literally every
small wire! Every small wire. The amplifier chassis is mounted on
deteriorated rubber balloon mounts which, maybe in shipping, caused every
small wire to break off. With the help of the schematics from TekWiki, I
rewired that module this morning and it actually works now!

Anyway, the fan was seized, but that was easily fixed. What was not is the
rubber mounts are all crumbled and the blades very much bent. I used WD40
and after spinning it with 120 volts applied it can spin quite well (except
for the bent blades). What do people usually do to remount these fans? I
could just use screws and maybe some soft rubber washers, but I do not have
rubber stand-offs. Can you get them?

Without the fan installed. It now turns on and seems to work. The
calibrator switch took a shot of Deox 5 to get the calibrator working.
Monitoring with another scope, it is spot on with its amplitude output.

The Type D module, even with my re-wiring is damn close to spot on.

The trace is bright and very sharp. Very good CRT.

And then it blooms, starts to dim and goes away. Sounds like a high
voltage transformer?

With a floor fan on the bench pointed into the scope (it really puts out a
lot of air), it ran for over an hour before I shut it down.

What are the odds that fixing the main fan, or installing a replacement,
will keep it running? Without the fan, I am guessing it went maybe 5
minutes, maybe a little more, before blooming and losing the trace.

Also, I replaced zero caps so far. Boy does it have a huge amount of large
can caps. Do you guys typically replace them all or only as needed? The
trace has ZERO ripple or pulsations on it. The Square wave was fairly
perfect,

I had fun with this repair, so far, but find that those 4 divisions are
going to be very limiting for usage. I really thought this was a 547 when
I grabbed it all excited and then "Waaa Waaa waaaa" when I realized the
four divisions. LOL I'll trade this for a 547 with a good hiv xfrmr - LOL
(yea right).

Anyway, I hope that someone(s) can give me some directions to my questions
above. I've been lurking a long time for a 500 series scope to fix up; I
finally have one.








Join TekScopes@groups.io to automatically receive all group messages.