Re: 485 super weak brightness control


Ondrej Pavelka
 

I did lot of measurements and there are two steps where the gate timing
goes wrong. These are associated with relay. I am trying to find some
relays to buy but the guy in the UK I used before now brexited and doesn't
deliver to EU. I hope I can persuade him.

Sadly I forgot them at the workshop so it'll have to wait until tomorrow.

I measured A sweep A Gate B sweep B gate

In the long times all the A sweep A gate and B gate are exactly the same
length and correct but there is no B sweep at all.

As the things go to the ns range the zeroed B offset starts to show so it's
slightly delayed but more importantly the B sweep at one point doubles on
its amplitude and starts having a flat top (saturation) from then on its
hard to tell how long the sweep is but generally speaking its similar to A
sweep but gate is much shorter.

I'm wondering if its best to wait for the relays and continue
troubleshooting after that it if there is something we can tackle in the
meantime while I source needed parts

All the best
Ondrej

On Wed, 24 Mar 2021, 02:07 Ozan, <ozan_g@erdogan.us> wrote:



Tomorrow I'm going to make a table with gate times both A and B at each
setting.

I observed today the gate width was same as 1ns on 10ns and 100ns, there
must be some logical explanation for that?
Can't think of an easy explanation. When you are making the table could
you also mark down both A gate width and B gate width while you are
measuring B sweep timing? Also please observe if you really see a fast
sweep when gate is shorter than expected or if the gate is cut short. If
you apply a signal you can tell from the screen whether sweep is complete
but fast or if it is truncated.

Ozan






Join TekScopes@groups.io to automatically receive all group messages.