Re: Extraneous question marks


n4buq
 

Hi Dave,

I don't see any unintended question marks in your last two posts.

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Dave Wise" <david_wise@phoenix.com>
To: TekScopes@groups.io
Sent: Monday, February 22, 2021 3:59:02 PM
Subject: Re: [TekScopes] Extraneous question marks

It didn't help. Sorry group, I guess from now on I'll have unintended
question marks here and there. Bear with me.


Dave Wise

________________________________
From: TekScopes@groups.io <TekScopes@groups.io> on behalf of Dave Wise via
groups.io <david_wise=phoenix.com@groups.io>
Sent: Monday, February 22, 2021 1:55 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] Extraneous question marks

I forgot to say I'm using Outlook Web App.?

I changed Settings|Options|Settings|Message Format from HTML to Plain Text.
Let's see if it helped.


Dave Wise

________________________________
From: TekScopes@groups.io <TekScopes@groups.io> on behalf of John Ferguson
via groups.io <jferg977=aol.com@groups.io>
Sent: Monday, February 22, 2021 12:29 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] Extraneous question marks

i had this problem. I cannot remember which way to switch the "text"
mode in my mail program but it should be either text of html. you'll
have to experiment.

On 2/22/21 2:43 PM, Dave Wise wrote:
?Does anyone know a fix for the question marks that keep being randomly
inserted in my posts? <--- That one is intentional :)


Dave Wise

Safari under MacOS

















Join TekScopes@groups.io to automatically receive all group messages.