Re: Lost Ch 1 on my 465 scope


Tom Lee
 

I didn't check to see if my reply had also been a victim of collateral damage, but I'll reiterate that the 465B and the 465 are significantly different. The 465B does use a Tek custom IC (the "spider" thing) in the front end, but the 465 does not. The latter's vert. preamp is all discrete.

--Cheers,
Tom

--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 10/13/2020 14:02, pdxareaid wrote:
I posted a reply yesterday, which I will try to duplicate. Yesterday, I also reported an inappropriate post.
Today I looked and MY post was gone and the inappropriate post remained. Later in the day the inappropriate post disappeared.
I don't know if i did something or a mistake was made and the wrong post removed. I did have a link to an ebay post
to demonstrate a part was still available. Maybe that is against the rules. I don't know. I got no feedback. I will not include that
info this time.

I had a similar 465B vertical channel, which was damaged by the previous owner. I found, by tracing a signal from the probe thru
the channel, that the dual can Tom Lee and others mentioned was indeed blown as well as a 16 pin spider like Tektronix IC differential amp.
At the time, a few years ago, both were available, one off, on ebay and elsewhere for about $25 each. I looked and the spider is still available on ebay.
I am not posting that link now. There are several versions of that spider, differing in the last 2 digits of the part number, which you may want to pay attention to
in terms of matching both channel 1 and 2 using either spare parts or parts you may purchase.
Good luck.



Join TekScopes@groups.io to automatically receive all group messages.