Re: 475 With a bowed display. . . .Ideas?


Michael W. Lynch
 

On Sat, Aug 8, 2020 at 10:34 AM, Raymond Domp Frank wrote:


I'd think that's way out of range for the electrical Geometry adjustments that
you mentioned earlier, so probably something is wrong of the sort that Chuck
describes. It may be worthwhile to quickly check if the Geometry adjustment
pot's range reaches the intended 0 to +110V. It's GND-related, so not
dangerous to measure, unlike grid- and focus- voltage levels.
I was thinking of checking the Geometry Pot, just to mark it off the list of possibilities. If this pot is somehow defective, this might affect the range of Geometry adjustment.

Re. the "fisheye" appearance: Is the distortion mostly (radially) symmetrical?
In that case, I wouldn't think it could be just a moved magnet.
The marker peaks and lines are straight (more or less) but simply tilted in at the top. The tops of markers to the left of center lean in toward the center and those to the right do the same. The markers are a mirror image of one another, with the centerline being the mirror point. If that makes any sense.

Trying another CRT seems to make sense. Not too much hassle with a 465/475.
Just the usual care with the lingering anode voltage.
Yes! I will discharge before handling or removing, I have shocked myself before. One does not quickly forget a multi kV shock.
.
BTW, re. the first post, Michael wrote:

"Problem was C1442 was bad. High resistance and almost no capacitance, loading
the +15V supply."

The high resistance and low capacitance resulted in your meter showing that
the average or RMS voltage was too low so good regulation wasn't possible.
C1442 wasn't loading the +15V supply ("high resistance") but loading the 15V
supply wasn't possible, since the regulation circuit received practically
unbuffered rectified AC. It's probably what you meant.
Actually, I used the term "loading", as that was a typical cause of low DC voltage which I was familiar with, especially when "Bad" capacitors are concerned. I "assumed" loading, but after reading your comment, I realized that actual cause of the problem was that the regulation circuit simply could not cope with the unbuffered rectified AC. I knew there was a problem, but did not know the proper term to use to describe it.

One important lesson that I learned early on, was that all the power supplies need to be within specs before trying to make anything else work. This is the one thing that seems to be overlooked by novices like myself,

After isolating the +15V supply from the instrument and still having problems, there were a very limited number of parts that could be the cause. So my diagnosis was a process of elimination of the individual components and the bulk capacitors lke C1442 are the most likely and well know failure point.

I did not attempt to test the capacitor "in circuit". As a confirmation of the failure, I tested C1442 after I had removed it. The ESR showed about 1000 ohms and the capacitance at 196pF.

As always, I appreciate the education that I receive from everyone who has replied!

Sincerely,
--
Michael Lynch
Dardanelle, AR

Join TekScopes@groups.io to automatically receive all group messages.