Re: Unknown Type 547 add-on circuit.


Martin Hodge
 

I've carefully traced the topology of this board and I can say fairly certain it is not an input circuit. The crt pin leads connect through about 300k ohms of resistors to the _bases_ of NPN transistors. I've applied +-12.6v and a signal to the board at several points and the signal always shows up at the XLR plug. Sorry, but the mystery remains.

Dave, thanks for the warning regarding the hv transformers, I had read up on that before I started on the 547 and it appears to be stable at the moment. I was reading only 7600v at the anode for a while, which concerned me. But it turned out the 1M ohm resistor on the anode capacitor was open. After replacing it I had the expected 8200v.

The 549 hv circuit went out with a bang before I got it. The 220ohm 2w resistor on the primary side of the transformer was exploded and charred the inside of the housing. It looks like the driver tube, a 6gf5 if I remember, popped and shorted out the resistor. Replacing both the tube and resistor brought back the hv circuit with good voltage readings and a nice bright trace. The storage circuit appears to be working. I can draw on the tube with the horizontal and vertical position knobs like an etch-a-sketch and press the erase buttons to clear it. Both sweeps on the 549 are stuck in hold off though.

The 547 sweep 'b' had the same issue. The problem there was the 5.9meg resistor to ground on the grid of the first stage of the hold off circuit had opened. A 4.7m + 1.2m in series to replace it was all that was needed to get it running again. These scopes are so easy to repair I'm confident I can get the 549 running again if I can get ahold of those 8608 tubes.

John, that's very kind and generous of you! I dont mind paying a reasonable price + postage for those tubes if you have them. Thank you!

Join TekScopes@groups.io to automatically receive all group messages.