Re: New member with a currently-dead 2465


Vincent Mallet
 

Tested +5V and GND pins of U2556 and they are as expected.
I tested the 3-4 inverter by bringing pin 3 to +5V or GND (like you
mentioned, although using a 22R shunt briefly instead as this is what I had
laying around) and hmm I didn't see much reaction on its output 4.
For kicks I tested the 9-8 inverter (not used according to the schematics)
and this one responded as expected.

Surprising things happened next when I tested the 1-2 inverter. I started
by putting my scope probe on pin 1 to make sure my 22R shunt was having the
desired effect on the input. The input was sitting at about 1.05V. I
briefly applied +5V to pin 1 (via 22R) and bam! I started seeing a sine on
pin 1. The sine had a 840mV pk-pk amplitude sitting right above a 1V
offset, 10Mhz. I touched pin 1 again and a 2.24V pk-pk sine appeared (again
sitting right above 1V), and I saw something appear on the 2465 display!
The scope had booted up! Things vanished shortly after.

I redid the experiment after putting another probe on TP505 U2092-37 and I
saw different results. Once I got a nice 2.24V pk-pk sine on pin 1 which
gave me a 1.25Mhz (almost) square on TP505 which is matching the expected
value from the service manual. It lasted 5s, then the pin1 sine shrunk to
~840mV pk-pk again. Touched it again and I got a 400mV pk-pk (offset 1V)
but this one was ~30Mhz! The resulting TP505 more-or-less square wave was
at 3.75Mhz, three times the expected frequency. Touched it again and pin 1
sine became a not-so-sine wave, 10Mhz, 560mV pk-pk.

I pulled the legs of C2565, C2566, C2572 to measure them with an LCR
meter.
C2565: 84.5pF (specs: 82pF, 5%)
C2566: 33.3pF (specs: 33pF 5%)
C2572: 100.1nF (specs: 100nF 20%)

I do not know how to measure leakage current yet.

I should have access to a better desoldering tool soon and I'll pull the
resistors and U2556 so I can measure / test them out of circuit.

Thanks,

Vince.

On Fri, Jul 10, 2020 at 12:29 PM Siggi <siggi@...> wrote:

On Fri, Jul 10, 2020 at 12:31 PM Vincent Mallet <vmallet@...> wrote:

Thanks Siggi. The scope is a 2465 300Mhz, S/N B027189. I don't see any
smd
components on the A5 board.

Yeah, only (some of) the -B version has SMD on the A5 board, as I
understand.


I don't think the scope has any options but I'm
not too sure how to tell yet.

I looked at the joints of the oscillating circuit components under a
microscope and they looked fine (to my untrained eyes); I tested
conductivity between leads around this area and it matched expectations.
I
wiggled things a bit and flexed the board very gently and powered things
back on, still a flat line there.
Well then, I guess you need to dig in, see what's up. In your shoes I'd
start by verifying that U2556 is getting 5V and ground.
You should then be able to check whether the U2556A inverter is driving
its output by measuring the voltages on pin 1 & 2. It should be safe to
test the inverter by shunting its input to +5V and GND through - say - a
100Ohm resistor to see whether it can drive both up and down.
Maybe you want to test R2571 & R2573 as well as C2572. There have been
cases where these 0.1uF capacitors have gone leaky, and that might be
enough to bring down this oscillator.

Good luck,
Siggi



Join TekScopes@groups.io to automatically receive all group messages.