Re: 577 D1 function won't turn off

 

Hi Dave,
I have probably used at least fifty Tek scopes in my lifetime but fewer than five storage scopes or curve tracers. The first time I tried using storage was on an almost new 549 in 1968. I remember thinking to myself that storage was better than nothing at all but it wasn't all I hoped for. Two things contributed to that impression: The stored traces would bloom, and the storage was hard to control. In the years since then I have learned to settle for what I get on Tek storage scopes instead of being pleased with the results.

I use my 577-D1 a lot and I frequently need to store the results. At one point I got annoyed with the results and decided that calibrating the storage circuitry according to the manual could only improve things. Since this was the first time I ever adjusted a storage scope I cannot say whether the directions were confusing to follow or whether I found them confusing. I was also surprised that many of the adjustment steps seemed to interact with each other or seemed to do nothing at all. After doing the best I could to follow the written directions it was hard to tell that I had made much difference at all. At that point I just ignored the directions as I tried adjusting the pots for what I thought was the best result.

Looking back there are several possible explanations for why I wasn't able to improve my 577-D1 as much as I had hoped.
1) I have limited experience with storage technology.
2) I don't understand the limitations of storage technology.
3) My expectations for storage are unrealistic.
4) I did not understand the calibration procedure.
5) I have a problem following directions (a recurring issue in my life).
6) The particular CRT I was trying to adjust was getting old or worn out.

I do know enough about storage that it is important to go through the cal procedure when you change the CRT. The cal procedure shouldn't take you as much time as it took to change the CRT. It may provide answers to at least some of the things I listed above. I'm starting to think that if I can find the time it would be worth recalibrating my 577-D1 storage again.

Dennis Tillman W7PF

-----Original Message-----
From: Dave Voorhis
Sent: Saturday, December 07, 2019 9:45 AM
Subject: Re: [TekScopes] 577 D1 function won't turn off

It is a used CRT that the previous owner was told was extracted from a working unit, though “working” may or may not have included storage. The previous owner of my 577 didn’t know.

And that’s the reason for my question — before I (eventually) launch into storage calibration, I want to know whether or not it’s reasonable for the storage calibration settings that work for one CRT not to work for another. If it's typical for D1 CRTs to be interchangeable and the storage to essentially work — though perhaps not optimally — I’ll keep my eye out for another replacement.

Instead, if it’s typical (or at least reasonable) for changing the CRT to result in non-storage condition then I'll only look for a replacement CRT once I confirm it’s defective, if it is. ‘Erase’ does appropriately “green" the screen so I presume at least the flood guns are working.

On 7 Dec 2019, at 17:34, Dennis Tillman W7PF <@Dennis_Tillman_W7PF> wrote:

Hi Dave,
Was the replacement CRT a new CRT? If not new how do you know it was any good in the first place?
Dennis Tillman W7PF

<SNIP>
-----Original Message-----
From: Dave Voorhis
Sent: Saturday, December 07, 2019 4:47 AM
Subject: Re: [TekScopes] 577 D1 function won't turn off

I have a 577 D1 that came with the original but weak CRT installed and a replacement CRT in a box. Storage mode on the original weak CRT worked well, but the primary trace was almost too dim to see.



--
Dennis Tillman W7PF
TekScopes Moderator

Join TekScopes@groups.io to automatically receive all group messages.