Antique (aka legacy) Mac programs ..help please

battyhugh
 

i am trying to get a working copy of MacLab (3.5 or there-abouts). i have the hardware - we urgently need to run an old program.
any ideas as to where we might look? (Mac OS 9.2)

Thanks

hugh

Join TekScopes@groups.io to automatically receive all group messages.