Re: 2467B Trace flicker


thespin@...
 

Indeed I've been able to quiet the noise on DIA using a cap. The trace flicker is still present.

On Fri, Jan 25, 2019 at 08:15 AM, machineguy59 wrote:


Is DIA still noisy?  Can you discern anything about that noise character? 
Can you put a capacitor on it to ground and quiet the noise?
On ‎Friday‎, ‎January‎ ‎25‎, ‎2019‎
‎07‎:‎05‎:‎12‎ ‎AM‎ ‎CST, thespin@gmail.com
<thespin@gmail.com> wrote:

I've sorta scattershot replaced the S/H opamp U2630B and the muxes U2530 and
U2501, after testing the surrounding passives. No change. I see no "walking"
of the flicker for various sweep speeds.

On Mon, Jan 21, 2019 at 01:02 PM, machineguy59 wrote:


  In a previous post you described noise on the DIA signal and high
frequency
noise on the DI signal.  You have to quiet that noise before any other
intensity measurements can be meaningful.  If DIA in noise free you can
check
the Z-axis by putting a test scope on The Z-Axis outputs (test points 65 and
66 in the service manual).  The Display sequencer and a few other parts CAN
give you screen flicker but they don't put noise on DIA and they usually
present other problems too.  So, if DIA is quiet, and test points 65 and 66
show proper waveforms with little noise in their amplitude, try other sweep
speeds and see if the flicker "walks" across the screen.  
Step 1:  Obtain clean, noise free DIA signal.
    On ‎Monday‎, ‎January‎ ‎21‎, ‎2019‎
‎09‎:‎53‎:‎36‎ ‎AM‎ ‎CST, thespin@gmail.com
<thespin@gmail.com> wrote:

  Is there a good way to trace whether it's the z-axis hybrid, the display
sequencer, or the front panel DAC subsystem?

On Fri, Jan 18, 2019 at 12:02 PM, victor.silva wrote:


Issues like you describe are usually related to a display sequencer
(U650).
In my opinion I believe this is selected part.  I see many 2465Bs with
the
display sequencer chip with a green thick magic marker line on it.
2445Bs do not normally have that mark on them.

--Victor


Join TekScopes@groups.io to automatically receive all group messages.