Re: Desoldering Iron, was Re: [TekScopes] 466-464 stray wire

David Kuhn
 

" different GFCI circuit. If it trips that then you know there is a
problem with the hot air station "

Yes, it trips twp different GFCI outlet after its run for a few minutes.

I guess I just need to find a non-GFCI outlet and run a 100' cord in to the
shop - lol.

Anyone ever measure how many amps these Chinese Hot Air guns draw when
running? I would assume it's not close to 20 amps?

Dave

On Thu, Sep 6, 2018 at 2:16 PM Artekmedia <manuals@...> wrote:

Dave

I have had GFCI outlets fail before so also a possibility.

You likely have other GFCI outlets in house ( kitchen or bathroom , even
outside on back porch) take the station out and temporarily plug it into
a different GFCI circuit. If it trips that then you know there is a
problem with the hot air station

Dave


On 9/6/2018 1:19 PM, David Kuhn wrote:
" Yours must be faulty if it trips the RCD, perhaps the heater, I would
try again I've really been very satisfied with the cheap ones. "

Okay; thanks. I should take it apart and make sure it is wired okay. I
think it is. It does work, but once it's been running for a few minutes,
it kills the power.

The shop is wired with separate 20 amp circuits and 12 gauge wire. 20
years ago, I went a little cheap, and rather than GFCI breakers, I ran
the
20 amp lines out of the breaker box and then through a 20 AMP GFCI outlet
and then to the shop. Nothing else is tripping it except that hot air
station. Either it is drawing too much current, or those outlets are
failing. Upstairs, in the last year, I've had to replace three of them
that would not trip at all anymore. I think they only have a limited
lifetime.

I'll also have to take the hot air station apart and check that its mains
is wired correctly, but that wouldn't explain why it's fine for a few
minutes and the the GFCI outlet trips. i would lean more towards the
outlet itself.

Dave

On Thu, Sep 6, 2018 at 12:23 PM stefan_trethan <stefan_trethan@...>
wrote:

David,

I've had those chinese (AOYUE 8hundredsomething) hot air stations for
years.
Both at home, and every bench at work has one.

I don't use them that often, maybe once a week, but they have given
absolutely no trouble.
Only a couple of the segments on the temperature display have stopped
working.

Yours must be faulty if it trips the RCD, perhaps the heater, I would
try again I've really been very satisfied with the cheap ones.

ST


On Thu, Sep 6, 2018 at 6:04 PM David Kuhn <Daveyk021@...> wrote:
Wow, that's about a $950 setup as far as I can see. It looks great
though.
I've always used a HAKKO 808 for thru-hole de-soldering and wick. The
Hakko 808 isn't real cheap either and it's supplied (tips, filters,
replacement elements, etc.) can add up. I use it when really
necessary.
For easy stuff, I use the old fashion hand pump and wick. When I am
working on more delicate boards, that still have thru-hole, then I use
the
Hakko.

I see Hakko has a cheaper FR300-xxx for about $270.00. It looks like it
uses the same tips.

I guess I am a Hakko fanboy (lol). I love their irons and use a 928
setup
daily, with a chisel tip and a micro-tip.

For Hot Air, I tried a Chinese 862D+ and it is pure garbage. It make
hot
air but blows the ground faults all the time (My shop is in the
basement,
so all lines are on 20 amps GFCI breakers. i need a hot air system
that
won't break the bank. Hakko hot air is probably too expensive.

Anyway, sorry for hijacking your thread.

Dave

On Thu, Sep 6, 2018 at 8:21 AM stefan_trethan <stefan_trethan@...>
wrote:
Based on your recommendation I now have a demo unit of the Metcal
MX5210 here, with the MX-DS1 desoldering gun.
But there is a problem with it - it is incredibly loud, measured at
95dB(A).
I have the correct pressure and everything installed per the
instructions, but surely this can't be right.
The venturi exhausts directly into the handle, which is completely
empty, no silcencer of any kind, and the air comes out via a slot into
your palm which seems odd too.

Please let me know if your MX-DS1 is built the same, or if there
should be some kind of silencer in the handle which is missing on
mine. The sound level is completely unacceptable, not just for
co-workers but also for the operator, 95dB is mandatory hearing
protection level loud...

ST





--
Dave
Manuals@...
www.ArtekManuals.com





Join TekScopes@groups.io to automatically receive all group messages.