Re: Tektronix 465,NO Trigger


John Stoole <john@...>
 

Hi Fabio, I carried out the following test .....

While pressing the Trig View, press also the Beam Finder (you should see the trace either stuck near the top or the bottom of the screen).
While keeping both pressed, move the A Trigger Level, to see if the trace shows any tendency to move towards the center of the screen...
This will give you some hints if the trigger preamplifier is really stuck at some DC level, or if it still reacts to the A trig

When pushing the Trig View, /Beam Finder, I get a short trace near the bottom of the screen, but moving the A Trigger Level, has no effect at all
John

On 17 August 2018 at 13:38 Fabio Trevisan <fabio.tr3visan@...> wrote:


Hi John,
No problem about the time... It's a relief for my mind to solve those puzzles.
Some comments further down, just after your answers...
Regards,
Fabio

On Fri, Aug 17, 2018 at 07:16 AM, John Stoole wrote:
Hello Fabio , I decided to contact you direct in case I want to send you any photos of my problems here,
Firstly I want to thank you for the very detailed help you sent me, it must have taken up a lot your your valuable time and it is much appreciated.
I have now completed all the suggestions that you made with no results but here are some of the things that I found
1. A trigger level control has no effect with any of the switch positions
3. Pressing the TRIG VIEW I have a blank screen
Hmmm... Both things above together, may mean that the triggering signal, through the triggering input and pre-amplifier stages may be so much offset in D.C. that the triggering signal coming out of the pre-amplifier into the triggering discriminator (Tunnel Diodes or Tek Custom IC yet to be clarified) is never crossing the 0V (which is a must, for the trig. discriminator to operate).
**Please try this one more thing**
While pressing the Trig View, press also the Beam Finder (you should see the trace either stuck near the top or the bottom of the screen).
While keeping both pressed, move the A Trigger Level, to see if the trace shows any tendency to move towards the center of the screen...
This will give you some hints if the trigger preamplifier is really stuck at some DC level, or if it still reacts to the A trig level pot.

2. If I switch the A COUPLING to DC, then as I step the SOURCE switch from NORM to EXT10 the trigger lamp flashes proving the lamp is OK
This is good! It gives us some indication that the triggering discriminator is working... It's probably detecting the triggering signal crossing 0V, when you're changing selections, which is probably causing some change in the DC levels at the input stages...

4. the TRIG HOLD OFF control works well and helps to lock the waveform when moved
Expected... The Sweep control logic seems to be working, otherwise there wouldn't be a trace whatsoever.

5 Tried 5 v AC into the external trigger but that would not sync the waveform
This indicates that whatever the problem is, it's probably at or after the trigger pre-amplifier input selector (e.g. it sort of rules-out that your problem is at the pick-off circuitry).
In time, the pick-off circuitry are the pieces of circuitry of the Vertical pre-amplifiers that "taps" the vertical signal from Channel 1, Channel 2 or from after the channel Alternating circuit (the NORM pick-off) and routes it to the trigger preamp.
If the problem would be at the pick-off circuitry (only), you would still be able to trigger from an EXT input.

the rest of the scope seems to work very well
I will continue to hunt around the the voltages to see if I can find any serious deviations for the service manual voltages
To further help you from this point on, we will need to know:
A. What kind of Trigger pre-amp board your 465 has. I`m not even sure if this "doubt" applies to the 465, but I used to have a 464 and I know that (for the 464 at least) there were two versions of Trigger boards, one that uses Tunnel Diodes, and another one that uses a Tek custom IC (as the triggering signal discriminator).

Many thanks again for the help
regards
John

Join TekScopes@groups.io to automatically receive all group messages.