Re: 468 with no -2459 v

Samuel Rocha <py1dkw@...>
 

Dear Group,
Sorry, completing the message:


Well, meanwhile I could repair the 55V supply. The VR725 diode, 9,1 v was open, replaced by a 9.1v/1W. This repaired the +55v, the +15v is ok.Now, the  +5 v  supply is +7.0v and the -8 v supply is -12v.
I checked the Q401,Q402,Q402, Q617 onboard and Q718 out of board, they seems to be good with an analog Simpson7 multimeter,
Just for checking the influence of one suplly in tho the other, I disconnected CR304 in collector of Q402 and connected it to a +5v supply, still the -8v gives -12v.
I suspect the U506 is faulty. The measures in U506 are:Pin 1= +9,7Pin 2=+17
Pin 3=+5
Pin 4= -12,4Pin 5 =-3,8Pin 6 =0Pin 7 =+2,3Pin8 =+15Is it possible to remove the  U506 without taking the interface board out? I think I will have to destroy it cutting all ic legs and soldering a 8 pin socket.Any ideas about these two power supplies repair?
many thanks, nice weekend for all And Keep your world blue as TEKTRONIX !!Sam Rocha 


Enviado do Yahoo Mail. Baixe o aplicativo

Em Quinta-feira, 18 de Maio de 2017 11:40, Samuel Rocha <py1dkw@...> escreveu:


Dear Group
Well, meanwhile I could repair the 55V supply. The VR725 diode, 9,1 v was open, replaced by a 9.1v/1W. This repaired the +55v, the +15v is ok.Now, the  +5 v  supply is +7.0v and the -8 v supply is -12v.
I checked the Q401,Q402,Q402, Q617 onboard and Q718 out of board, they seems to be good with an analog Simpson7 multimeter,
Just for checking the influence of one suplly in tho the other, I disconnected CR304 in collector of Q402 and connected it to a +5v supply, still the -8v gives -12v.
I suspect the U506 is faulty. The measures in U506 are:Pin Pin 
Pin 
 

Enviado do Yahoo Mail. Baixe o aplicativo

Em Terça-feira, 16 de Maio de 2017 3:42, David <@DWH> escreveu:


On Fri, 12 May 2017 01:30:57 +0000 (UTC), you wrote:

 
Dear David ,
Thank you very much for your attention and answer.
Confirming the tested voltages:-2450 => zero Volts
+110 => +110,8 Volts
-8 did not test

+15v= +15v5v gives 6.75 Volts (higher voltage)
What?  So the +5 volt supply is actually +6.75 volts?  If so that
needs to be fixed before all else.  A high voltage could damage the
logic circuits.

Join TekScopes@groups.io to automatically receive all group messages.