Re: Type 503 Oscilloscope Issues

 

What is the one in the lower right 0.42 ohms? That is way out of range, maybe open?

----- Original Message -----
From: enchanter464@... [TekScopes]
To: TekScopes@...
Sent: Tuesday, May 02, 2017 12:21 AM
Subject: [TekScopes] Re: Type 503 Oscilloscope Issues



It has been a while since last posting, but I have only gotten time recently to work on the scope (in the midst of final exams).

Taking Dave's advice, I went ahead and measured the resistance of the resistors surrounding V620 and V634 (basically everything on the ceramic strips). I have a photo of my measurements here: https://goo.gl/photos/JUFwEfmnyFAcYtp6A https://goo.gl/photos/JUFwEfmnyFAcYtp6A


I was unable to measure the resistor across V620, which is why there are "???" for that value. Those values reported in red were the ones outside of the tolerance range. Suffice to say, the majority of the resistors gave values that were outside of their range. However, I am not sure if this is due to how some are soldered together, which could affect the values (for example, the resistor at V692 giving a resistance value of just the tube itself, since its expected value is relatively small). In addition, only one resistor (a 100 ohm) had values higher than its range, while the others were all below their tolerance limit.


Before looking at getting a replacement tube for V620, would it be best to replace these resistors? Or is there a better way I can test resistance to confirm that the values I measured are accurate?


Also, a side note for Dave, but the schematic for wiring the 6.3 VAC transformer did not get added to your posting. Would you be able to share the image as a link (since the forums don't support attaching photos)?


- Evan

Join TekScopes@groups.io to automatically receive all group messages.