Re: 7A22 Differential Amplifier Calibration


 

On Mon, 21 Mar 2016 18:54:14 -0000, you wrote:

If the neutralization is that far off then I do not think you can get
into any more trouble; something is broken or misadjusted or your
measurement was bad. The neutralization adjustments alter the
response of the two sides of the differential amplifier independently
but this is masked by the 1 MHz bandwidth limit which is trimmed by
C425 shown in the middle of schematic 2. I think they should be
adjusted for maximum *matching* bandwidth with clean response using
either input.
I am attaching two photos which hopefully show the traces that I see. A 50mV
1KHz square-wave from a PG506 is connected to the +ve input of the 7A22 with
DC coupling in both cases. The photo “Input+ve_Input –ve GND” is what shows
when the –ve input coupling switch is at “GND”. It seems like pretty good
square-wave to me. The photo Input+ve_Input-ve DC” is what appears when the
–ve coupling switch is set to “DC”. A rounding of the upper leading corner
can be seen. According to the Service Manual, the aberration should not
exceed ±1%. Is this so in my case and how can one estimate or measure that
anyway? If the 50mV 1KHz square wave is connected to the –ve input, there
is no perceptible change when the +ve input coupling is changed between
“GND” and “DC”.

I haven’t adjusted C241 at all. It has occurred to me that some insect may
have crawled into the zone where C241 and C141 are located and died close to
C241, changing the capacitance just enough…..

Colin.
I broke out my 7A22 and ran some tests to duplicate what you did. I
used a function generator instead of PG506 but verified that it is
fast and clean enough. This is actually the same function generator
that I modified to do oscilloscope vertical deflection calibration.

I found no interaction between the + and - inputs under any conditions
which is not surprising because there is not suppose to be any. Both
inputs produced identical displays no matter what coupling was used
for the other input.

I need to think about this and study the schematics but I am not
convinced that your problem is with the neutralization adjustments.
What I think might be happening is AC coupling between the + and -
inputs. When one input is left floating, then the fast edge at the
other couples through and subtracts from the displayed waveform so the
slow edge is created by the recovery of the unconnected input.

Join TekScopes@groups.io to automatically receive all group messages.