Re: 577 D2 Curve Tracer Calibration.


henasau@...
 

I followed the advice and the error was consistent. Vertically displayed signal was halved. I found Q628 in complimentary pair in 177 fixture to be faulty. Unfortunately when I proceeded with calibration reminder something went wrong and I introduced another fault. I persevere for several days but now I really hit the wall and I would appreciate some help.


First what seem to be OK:
- All the voltages are OK.
- Step generator as far I can see works fine. I measured on the base output of the 177 fixture. It displays staircase, responds to family change, offset change, polarity and 300mS pulsing.
- Collector output is OK too. Collector sine wave can be varied and switched to its maximum voltages. Switching between AC, -, + and +/-DC works as expected too.


Now the problem. It seem the problem exists either in sensing section or display section. I am getting the display and the dot can be moved left right, up and down but vertically movement is restricted. The dot can't be moved all the way down. The dot goes off the screen when volts division knob is switched through its range and has to be re positioned again. It responds to variable collector voltage knob drawing the line on the display but it doesn't plot collector current.


I checked the vertical section. The chopper generator works fine as wave forms are exactly as shown in the service manual. I don't know this is significant or maybe an error in the manual. One thing I noticed the waveform on the output of T550 are opposite phase to what the service manual is showing. For instance reference wave 1 according to the manual should be in phase with waveform 3 and opposite with waveform 4 but it is other way around and this true for all windings. I referenced my scope to floating reference on the junction VR581 and VR582. I tested this with 177 fixture in and removed. One thing I noticed when 177 fixture removed the dot can be re-positioned further down or even taken off the screen vertically.
I have 7CT1N curve tracer and could test JFETs Q552,554,556,558. All tested OK.


If anyone can make any sense out off this and push me in the right direction I would greatly appreciate it.
Henryk

Join TekScopes@groups.io to automatically receive all group messages.