TM-D710A Operation Panel firmware update problem


ricging
 

I have Kenwood TM-910A radio SN906xxxxx with Panel firmware v2.13

This older firmware was working fine.  Had all Aux 900 menu  items ie 923 REMOTE ID

 

Today decided to update.  Went on Kenwood website and downloaded Operation Panel firmware 2.15 which installed and did the full reset after.

 

Now only have 998 and 999 items.  All other 900s are GONE.

 

So tried to reinstall my v2.13 again but the needed 900 items still GONE.

 

So tried to install earlier v2.11 but again but the needed 900 items still GONE.

 

Bottom line is this update has removed Remote ID and Remote answer back needed for Cross band control.

 

Is there a way to revert my control panel to earlier version?  I have the earlier zip files.

 

73

VE7 BYN

 

 

 

 


ricging
 

Apparently menu item locations have changed after Operation Panel firmware v2.13 installed.

AUX 522 Remote ID   (was 923),
AUX 523 Remote Answer Back  (was 924)

Have not tested but thought to post these findings. 

73s
Rick


ricging
 

Still does not work.  I have tried earlier versions of Operation Panel and MCP-2A
Checked Data cable is good but have no audio from TM-D710 feeding EchoLink Sysop.
I believe once MCP full reset after loading TM-D710A Operation Panel firmware V2.15 somehow the menus were rearranged and I do not know why.  Remember my radio did have 923 and 924 besides many other 900s.
Should be able to reverse panel but perhaps MCP is the problem which I have tried earlier MCP versions.  Wasted many hours.  Too bad.  Don't do updates if your radio is still working on Echolink Sysop mode.  73s