Topics

re-install

Amir K9CHP
 

Hi:
I just reinstalled my trusty d-700 in my new to me mini van. All went well but for a slight glitch. When my radio beacons, or when I send a beacon manually, it also is causing the radio to tx on the other side, where it kerchunks the programmed repeater. I'm pretty sure I must inadvertently have changed a setting, but cannot figure out which one. It was working fine before it took it out of my former vehicle, a few weeks ago. Any ideas? Thanks.

73 de Amir K9CHP

Frank or Barbara Rossi <n3flr@...>
 

The D-700 can only TX on one band at a time.
It may be RX on A and TX on B if you have the data band not set properly.
I actually use that setting for Mobile SatGate operation.
When you say "manually" do you mean after you unkey the mic ?
Check your data band settings.
N3FLR - Frank

On 11/12/2012 1:38 PM, Amir wrote:
Hi:
I just reinstalled my trusty d-700 in my new to me mini van. All went well but for a slight glitch. When my radio beacons, or when I send a beacon manually, it also is causing the radio to tx on the other side, where it kerchunks the programmed repeater. I'm pretty sure I must inadvertently have changed a setting, but cannot figure out which one. It was working fine before it took it out of my former vehicle, a few weeks ago. Any ideas? Thanks.

73 de Amir K9CHP



------------------------------------

Community email addresses:
Post message: TMD700A@...
Subscribe: TMD700A-subscribe@...
Unsubscribe: TMD700A-unsubscribe@...
List owner: TMD700A-owner@...

Shortcut URL to this page:
http://www.onelist.com/community/TMD700AYahoo! Groups Links



John K9IJ <john@...>
 


On 11/12/2012 1:38 PM, Amir wrote:
Hi:
I just reinstalled my trusty d-700 in my new to me mini van. All
went well but for a slight glitch. When my radio beacons, or when I
send a beacon manually, it also is causing the radio to tx on the
other side, where it kerchunks the programmed repeater. I'm pretty
sure I must inadvertently have changed a setting, but cannot figure
out which one. It was working fine before it took it out of my
former vehicle, a few weeks ago. Any ideas? Thanks.

73 de Amir K9CHP
Look at menu 3-1 and see which side is defined as the DATA BAND. That
will determine which side the tnc will transmit on.

John - K9IJ


-

John Rice K9IJ
john@...
Webmaster, Network Admin, Janitor

Amir K9CHP
 

Thanks Frank and John for helping me fix the problem. For whatever reason
the rig started transmitting APRS on the A side. Menu 3-I was the place to
fix that. The rig is fully functional now.

By manual beaconning, I meant turning beacon off, then on, causing the
radio to send one on the air.

73 de Amir K9CHP
From my Acer Iconia A500 tablet
On Nov 13, 2012 10:03 PM, "John K9IJ" <john@...> wrote:

**




On 11/12/2012 1:38 PM, Amir wrote:
Hi:
I just reinstalled my trusty d-700 in my new to me mini van. All
went well but for a slight glitch. When my radio beacons, or when I
send a beacon manually, it also is causing the radio to tx on the
other side, where it kerchunks the programmed repeater. I'm pretty
sure I must inadvertently have changed a setting, but cannot figure
out which one. It was working fine before it took it out of my
former vehicle, a few weeks ago. Any ideas? Thanks.

73 de Amir K9CHP
Look at menu 3-1 and see which side is defined as the DATA BAND. That
will determine which side the tnc will transmit on.

John - K9IJ

-

John Rice K9IJ
john@...
Webmaster, Network Admin, Janitor





[Non-text portions of this message have been removed]