Topics

Lost 2 meter Receive on Band B


Mike
 

Can anyone help on this one? I have the TM-D700A. I can transmit but not receive on band B for 2 meter. Tried a VFO reset and a master reset. UHF transmits and receives fine on B and UHF and VHF both work fine on band A


R. Patrick Ryan
 

Just a thought - Select Menu:
Access Menu 1-7-6 (REPEATER) and de-select Locked band Repeater or
Cross-band Repeater. The default is "OFF".

73 de Pat KC6VVT

On Mon, Jun 10, 2013 at 10:41 AM, Mike <w2swr@...> wrote:

Can anyone help on this one? I have the TM-D700A. I can transmit but not
receive on band B for 2 meter. Tried a VFO reset and a master reset. UHF
transmits and receives fine on B and UHF and VHF both work fine on band A


--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: @KC6VVT
Facebook for ham related: http://www.facebook.com/KC6VVT/info


Mike
 

That didn't help. Keep in mind that I did a Master Reset so everything has been defaulted. Thanks for your thought.

--- In TMD700A@..., Patrick Ryan KC6VVT <kc6vvt@...> wrote:

Just a thought - Select Menu:
Access Menu 1-7-6 (REPEATER) and de-select Locked band Repeater or
Cross-band Repeater. The default is "OFF".

73 de Pat KC6VVT

On Mon, Jun 10, 2013 at 10:41 AM, Mike <w2swr@...> wrote:

Can anyone help on this one? I have the TM-D700A. I can transmit but not
receive on band B for 2 meter. Tried a VFO reset and a master reset. UHF
transmits and receives fine on B and UHF and VHF both work fine on band A


--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related: http://www.facebook.com/KC6VVT/info


[Non-text portions of this message have been removed]