Topics

Intermittent noise on transmitted signal

w8att <W8ATT@...>
 

My TMD700A has an intermittent noise on my transmissions that sound like a electric fence (off & on buzzing). Has anybody else had a similar problem? I have a sound file that a fellow ham recorded of me with the noise on my signal. It doesn't cover my voice but it is quite loud & annoying. SWR ok, changed microphones, changed antennas, routed power direct to battery with no difference. Any suggestions would be greatly appreciated. Thank you, Scott W8ATT

Gary Warren
 

Do you have the GPS plugged into the front of the radio. If so, unplug and then transmit again. I experienced this when ny gps was direct to the D700. Now using UI-view with laptop and gps puck to laptop. No further problem!!
HTH
Gary M3GDW
 


________________________________
From: w8att <W8ATT@...>
To: TMD700A@...
Sent: Saturday, 14 January 2012, 18:14
Subject: [TMD700A] Intermittent noise on transmitted signal


 
My TMD700A has an intermittent noise on my transmissions that sound like a electric fence (off & on buzzing). Has anybody else had a similar problem? I have a sound file that a fellow ham recorded of me with the noise on my signal. It doesn't cover my voice but it is quite loud & annoying. SWR ok, changed microphones, changed antennas, routed power direct to battery with no difference. Any suggestions would be greatly appreciated. Thank you, Scott W8ATT

W8ATT@...
 

Yes I had the GPS hooked up to it but I pulled the power to the puck
(Cigarette Lighter) but left it plugged into the radio & it still produced the
noise. I've since swapped radios with one in my house & no problems with
either one. Wondering if I had routed the Control face cables too near the
audio amp for my trucks audio system. Thanks for the idea.