Topics

how turn OFF cross band repeat and return to normal


Andy Tullis
 

I cant believe I've owned this radio for years and just programmed a cross band set up using the manual.. no problem except I cant find how to turn the mode off .. geez

I checked the files section1

thanks in advance

Andy


 

Andy,

I use cross band all of the time.  Actually, I use locked band because I can receive the repeater directly and just need help with transmit.  To exit cross band you just go into the same menu you used to turn it on.  Access Menu 1-7-6 (repeater) and select off.  Check the user manual to find out how to access the menu set-up screens.

73, Ron ny3j

On 9/21/2013 9:44 PM, wb6gum@... wrote:
 

I cant believe I've owned this radio for years and just programmed a cross band set up using the manual.. no problem except I cant find how to turn the mode off .. geez

I checked the files section1

thanks in advance

Andy







Bruce Coates
 

Hi Andy

What a coincidence.  Today I loaned my old D700 to a friend only to find that I had left it locked on cross band repeat.  The catch was I had to talk him though it over the phone while we were both driving 60 mph down the highway on a balloon recovery.  Once back to normal we could actually talk to each other on the radio.  But I digress.

When you power the radio on, just about the only button that works will be labelled Menu.  From there, you follow these instructions that I found today.

To Exit Cross-Band Repeat:
1. Press Menu
2. Access 1-7-6
3. Press “OK”; rotate tuning knob to “OFF”; press “OK”
4. Press “ESC” (left side, bottom row of keys).

73, Bruce - VE5BNC

On 21/09/2013 7:44 PM, wb6gum@... wrote:
I cant believe I've owned this radio for years and just programmed a cross band set up using the manual.. no problem except I cant find how to turn the mode off .. geez
I checked the files section1

thanks in advance

Andy


noskosteve
 

 

 

FYI: Page 82 in the regular manual.  The Index has it, so try to remember the index when puzzled.  Sometimes what should be obvious slips our minds... (;-) 

 

Like when I first set up Voice Alert and couldn't figure out why Kenwood let a spftware bug in that let some APRS squwaks out through the speaker...  DOH!

 

73, Steve, K9DCI


--- In TMD700A@..., <tmd700a@...> wrote:

Hi Andy

What a coincidence.  Today I loaned my old D700 to a friend only to find that I had left it locked on cross band repeat.  The catch was I had to talk him though it over the phone while we were both driving 60 mph down the highway on a balloon recovery.  Once back to normal we could actually talk to each other on the radio.  But I digress.

When you power the radio on, just about the only button that works will be labelled Menu.  From there, you follow these instructions that I found today.

To Exit Cross-Band Repeat:
1. Press Menu
2. Access 1-7-6
3. Press “OK”; rotate tuning knob to “OFF”; press “OK”
4. Press “ESC” (left side, bottom row of keys).

73, Bruce - VE5BNC

On 21/09/2013 7:44 PM, wb6gum@... wrote:
I cant believe I've owned this radio for years and just programmed a cross band set up using the manual.. no problem except I cant find how to turn the mode off .. geez
I checked the files section1

thanks in advance

Andy


h g
 

You do it thru the menu.
Harold
WE4G



From: wb6gum@... ;
To: ;
Subject: [TMD700A] how turn OFF cross band repeat and return to normal
Sent: Sun, Sep 22, 2013 1:44:36 AM

 

I cant believe I've owned this radio for years and just programmed a cross band set up using the manual.. no problem except I cant find how to turn the mode off .. geez

I checked the files section1

thanks in advance

Andy