F902


Udo Visintini
 

Hi,

My TM-D700A(G) went dead today, can't turn it on. Failed while driving.

My question is, I looked in the file section and I hope found my problem, at least I'm hoping. I will make me a cable to verify I have no power out put at the remote-connector. If this is the case I found out it is the fuse F902. I found the location of the F902 (doesn't look like a fuse), where can I get this fuse, or is there a way to by-pass it.

Thanks,

73 de KF4KUL (Udo)


GK
 

----- Original Message -----
Sent: Thursday, December 31, 2015 3:33 PM
Subject: [TMD700A] F902

 

Hi,

My TM-D700A(G) went dead today, can't turn it on. Failed while driving.

My question is, I looked in the file section and I hope found my problem, at least I'm hoping. I will make me a cable to verify I have no power out put at the remote-connector. If this is the case I found out it is the fuse F902. I found the location of the F902 (doesn't look like a fuse), where can I get this fuse, or is there a way to by-pass it.

Thanks,

73 de KF4KUL (Udo)

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7303 / Virus Database: 4489/11294 - Release Date: 12/31/15


Steven Peterson
 

Bypassing a fuse is not advisable. The fuse blew for a reason. Bypassing it may increase the cost of your repair as additional components fail, potentially damaging your printed circuit board. 

Contact Kenwood for replacement parts. 

73,

Steven. KG6JEV


On Dec 31, 2015, at 3:33 PM, uvisintini@... [TMD700A] <TMD700A@...> wrote:

Hi,

My TM-D700A(G) went dead today, can't turn it on. Failed while driving.

My question is, I looked in the file section and I hope found my problem, at least I'm hoping. I will make me a cable to verify I have no power out put at the remote-connector. If this is the case I found out it is the fuse F902. I found the location of the F902 (doesn't look like a fuse), where can I get this fuse, or is there a way to by-pass it.

Thanks,

73 de KF4KUL (Udo)


Michael Gardner
 

Thanks for that link!  I just ordered replacements for the missing rubber side cover on my TH-F6A. I was just looking for a source.

Happy New Year!

73
Michael
K1MLG


On Dec 31, 2015, at 4:37 PM, 'GK' glendor2@... [TMD700A] <TMD700A@...> wrote: