Topics

D710 repetitive restarting

Joe Dietrick
 

Good afternoon. I have a D710 mobile, and in the last month have had problems with it repetitively restarting - goes to the startup screen then back to normal state.  First time I was stationary with the truck off. I knew I had a weak battery in it, and that has been replaced.


This time however, it happened while I was driving, about every 20-30".  Had some rain, but in the above circumstance was dry weather.  Not transmitting other than APRS this time (prev APRS was off).


Anyone else?  Thought loose wire which I haven't been able to find (but was stationary the 1st time), or overheating - the head felt hot - but is not in sun (it was raining today & had the truck AC on.


Thanks, Joe KC0NOX

David Ranch
 


Few things come to mind:

  - pop out the fuses in each of the holders, squeeze the contact holders together a bit and put the fuses back in
  - when you turn the radio on, start tapping the TNC button as soon as to get it to turn off

Now.. does the radio stay on?  Try setting the radio to low power and transmit.  Does it reset?  Try medium and then high power tests too.

--David
KI6ZHD


On 05/15/2015 04:40 PM, kc0nox@... [TMD700A] wrote:
 

Good afternoon. I have a D710 mobile, and in the last month have had problems with it repetitively restarting - goes to the startup screen then back to normal state.  First time I was stationary with the truck off. I knew I had a weak battery in it, and that has been replaced.


This time however, it happened while I was driving, about every 20-30".  Had some rain, but in the above circumstance was dry weather.  Not transmitting other than APRS this time (prev APRS was off).


Anyone else?  Thought loose wire which I haven't been able to find (but was stationary the 1st time), or overheating - the head felt hot - but is not in sun (it was raining today & had the truck AC on.