Topics

D710 and automatic beaconing of APRS

Steve Ponnath
 

I was playing around with APRS tonight and did get it to send APRS packets in the PTT mode. They showed up fine on APRS.FI. 

However, I was not able to get any automatic beaconing to work correctly. I tried "auto" and "smartbeaconing". 

is there a setup trick to automatic beaconing? 

Thanks, 

Steve

R. Patrick Ryan
 

Ok Steve KK0SJP, you have proven your GPS updates the TM-D700A and sends the packets with push to talk as a squelch tail, it seems.
Following is from my memory:

Assuming you have two sides displayed:
To enable APRS auto beacon, shift PTT control from the APRS frequency side (I use side A, on the left) to the voice use side (side B, on the right) by pressing the control switch of the right hand volume/squelch control one time. The frequency display goes to a smaller font on the left, and your voice frequency display font enlarges. Your PTT will now work on the right hand side only.

Next, go to the APRS soft key menu by pressing the F soft key  (Function Switch) which has 3 separate menu views.
On the APRS view, press the soft key under BCON toggle on and off. Ensure BCON is displayed in the top row of the radio display to ensure it is on. Now  If the squelch is set properly on the A side (APRS frequency, your radio should now beacon immediately. If not, toggle BCON on or off a couple of times.

Remember that the APRS auto beacon transmits at the rate you have set up in the main APRS menu. Every two or three minutes is plenty enough, depending on your local traffic. 

Hope this works for you!

73 de Pat KC6VVT




On Mon, Jan 4, 2016 at 10:29 PM, Steve Ponnath steveponnath@... [TMD700A] <TMD700A@...> wrote:


I was playing around with APRS tonight and did get it to send APRS packets in the PTT mode. They showed up fine on APRS.FI

However, I was not able to get any automatic beaconing to work correctly. I tried "auto" and "smartbeaconing". 

is there a setup trick to automatic beaconing? 

Thanks, 

Steve





--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related:  http://www.facebook.com/KC6VVT/info

R. Patrick Ryan
 

Steve, just noticed  your questIon is for the TM-D710, and my reply was for the earlier TM-D700A. Hope it helps, but unsure if it will!
73 de Pat KC6VVT


On Wed, Jan 6, 2016 at 7:31 AM, Patrick Ryan KC6VVT <kc6vvt@...> wrote:
Ok Steve KK0SJP, you have proven your GPS updates the TM-D700A and sends the packets with push to talk as a squelch tail, it seems.
Following is from my memory:

Assuming you have two sides displayed:
To enable APRS auto beacon, shift PTT control from the APRS frequency side (I use side A, on the left) to the voice use side (side B, on the right) by pressing the control switch of the right hand volume/squelch control one time. The frequency display goes to a smaller font on the left, and your voice frequency display font enlarges. Your PTT will now work on the right hand side only.

Next, go to the APRS soft key menu by pressing the F soft key  (Function Switch) which has 3 separate menu views.
On the APRS view, press the soft key under BCON toggle on and off. Ensure BCON is displayed in the top row of the radio display to ensure it is on. Now  If the squelch is set properly on the A side (APRS frequency, your radio should now beacon immediately. If not, toggle BCON on or off a couple of times.

Remember that the APRS auto beacon transmits at the rate you have set up in the main APRS menu. Every two or three minutes is plenty enough, depending on your local traffic. 

Hope this works for you!

73 de Pat KC6VVT




On Mon, Jan 4, 2016 at 10:29 PM, Steve Ponnath steveponnath@... [TMD700A] <TMD700A@...> wrote:


I was playing around with APRS tonight and did get it to send APRS packets in the PTT mode. They showed up fine on APRS.FI

However, I was not able to get any automatic beaconing to work correctly. I tried "auto" and "smartbeaconing". 

is there a setup trick to automatic beaconing? 

Thanks, 

Steve





--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related:  http://www.facebook.com/KC6VVT/info



--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related:  http://www.facebook.com/KC6VVT/info

Steve Ponnath
 

Patrick, 

Sorry and yes you are right.  That's a mistake.  I should wait and emailed on it after getting home.  

I will also try they group but your input sounds like it's right there.  

Steve
KK0SJP



---
Sent from Boxer | http://getboxer.com


On January 6, 2016 at 07:37:54 CST, Patrick Ryan KC6VVT kc6vvt@... [TMD700A] wrote:
 

Steve, just noticed  your questIon is for the TM-D710, and my reply was for the earlier TM-D700A. Hope it helps, but unsure if it will!
73 de Pat KC6VVT


On Wed, Jan 6, 2016 at 7:31 AM, Patrick Ryan KC6VVT <kc6vvt@...> wrote:
Ok Steve KK0SJP, you have proven your GPS updates the TM-D700A and sends the packets with push to talk as a squelch tail, it seems.
Following is from my memory:

Assuming you have two sides displayed:
To enable APRS auto beacon, shift PTT control from the APRS frequency side (I use side A, on the left) to the voice use side (side B, on the right) by pressing the control switch of the right hand volume/squelch control one time. The frequency display goes to a smaller font on the left, and your voice frequency display font enlarges. Your PTT will now work on the right hand side only.

Next, go to the APRS soft key menu by pressing the F soft key  (Function Switch) which has 3 separate menu views.
On the APRS view, press the soft key under BCON toggle on and off. Ensure BCON is displayed in the top row of the radio display to ensure it is on. Now  If the squelch is set properly on the A side (APRS frequency, your radio should now beacon immediately. If not, toggle BCON on or off a couple of times.

Remember that the APRS auto beacon transmits at the rate you have set up in the main APRS menu. Every two or three minutes is plenty enough, depending on your local traffic. 

Hope this works for you!

73 de Pat KC6VVT




On Mon, Jan 4, 2016 at 10:29 PM, Steve Ponnath steveponnath@... [TMD700A] <TMD700A@...> wrote:


I was playing around with APRS tonight and did get it to send APRS packets in the PTT mode. They showed up fine on APRS.FI

However, I was not able to get any automatic beaconing to work correctly. I tried "auto" and "smartbeaconing". 

is there a setup trick to automatic beaconing? 

Thanks, 

Steve





--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related:  http://www.facebook.com/KC6VVT/info



--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related:  http://www.facebook.com/KC6VVT/info