Topics

D700 Not BCONing Correctly

orderly25@...
 
Edited

Hi. New to the group here. I have a D700 that I'm not ultra familiar with, but I can use it. My issue is that I'm set to beacon every 30 minutes and have digipeater turned on. I had this on about a year ago and someone emailed me and said to turn off my beacon because it was going way too often. When he showed me the raw packets list on aprs.fi the radio was indeed sending beacons more than what I had it set for. As I am getting back into APRS and see my radio still has this issue, is there a setting in the radio that I'm missing that is making it beacon every 10 minutes instead of every 30? Or is it that I'm on digipeating is why it's doing that? Thanks for the help! PS. I turned off digipeat and it seems now to be going every 30 minutes. I would like to run digipeater but I figured if my radio was repeating it would be more random and not always every 10 minutes plus or minus 30 seconds.

Randy Allen
 

One question is are using this in a fixed or mobile operation?

If you are in a busy APRS area your Digipeat might be causing what the other person considered excessive beacons, as your station would of course transmit as it relayed an incoming packet from a digipeated station.

You can set the Beacon time  in the MCP-700 software on APRS Menu 1 <TX Interval> The Drop down gives you several options including 10 Minutes . On the radio it's under  Menu 3-D (APRS, TX INTERVAL)

If you do need to turn on Digipeat, ensure your UIDIGI is set to WIDE1-1 (default in the D700 is RELAY as it was produced before the current WIDEN-N protocol).  In the MCP-700 software it is APRS Menu 1, UIDIGI. On the radio it's Menu 3-L (APRS, UIDIGI)

30 Minutes is not an excessive rate for a fixed station.   My home station is set to 20 minutes.  I use 3 minutes in my mobile and HT's when not using Smart Beacon. 

The home station is configured as an I-Gate and as a fill in digi (responding to Wide1-1)

I have Digipeat in the mobiles turned off unless I am participating in an event that requires (such as a SAR exercise tomorrow in an area with high terrain blocking low powered trackers from reaching a Digi).

I hope this helps.

73

Randy KAØAZS

On 11/6/2019 16:05, orderly25 via Groups.Io wrote:
Hi. New to the group here. I have a D700 that I'm not ultra familiar with, but I can use it. My issue is that I'm set to beacon every 30 minutes and have digipeater turned on. I had this on about a year ago and someone emailed me and said to turn off my beacon because it was going way too often. When he showed me the raw packets list on aprs.fi the radio was indeed sending beacons more than what I had it set for. As I am getting back into APRS and see my radio still has this issue, is there a setting in the radio that I'm missing that is making it beacon every 10 minutes instead of every 30? Or is it that I'm on digipeating is why it's doing that? Thanks for the help!

Virus-free. www.avast.com

orderly25@...
 

Hi, Randy. I don't have MCP 700 capability, never have had the cables to connect to a computer for this radio. But otherwise, yes, I am on a fixed station, TX interval is 30 minutes. UIDIGI is Wide 1-1 Wide 2-1. My guess is if I want to run the digipeater I'll need to access that MCP 700 menu and change the interval there.

I appreciate the reply!
Chad

Randy Allen
 

Chad,

As a home station you need to take out the WIDE2-1 from the UIDIGI field.  That may be part of the problem with the "excessive beacons".  By having WIDE2-1 in UIDIGI your station would be relaying basically any station it can hear. (Over simplified but not misleading)

WIDE2-1 would be an appropriate entry in your PATH set up.  As a fixed station you should not be using WIDE1-1 in your Path.  (My home station PATH is WIDE2-2). 

So, to be clear, your UIDIGI should be set to WIDE1-1.  This tells your station to digipeat mobile and portable stations that need help getting to a full Digipeater whenever you have DIGIPEATER enabled.

Menu: APRS, UIDIGI/3-L = WIDE1-1

Menu: APRS, PACKET PATH/3-B = WIDE2-1 (in your case).

Menu: APRS, DIGIPEATER/3-K = ON to enable the Digipeat function, OFF to disable that function.

FYI the MCP-D700 software is a free download from Kenwood (and was on the site last I checked). The programming cable is a straight through 9 pin serial cable, female on both ends.  (NOT a Null Modem cable).  I got all of mine when Radio Shack was still around and had them in stock, but they are easy to build yourself.  These days I use a USB-Serial cable to hook my radio into a USB port.  With 3 D700s to manage I find it much easier to back up and modify programs on the computer and upload as needed.

Hope this helps

73

Randy KAØAZS

On 11/6/2019 17:04, orderly25 via Groups.Io wrote:
Hi, Randy. I don't have MCP 700 capability, never have had the cables to connect to a computer for this radio. But otherwise, yes, I am on a fixed station, TX interval is 30 minutes. UIDIGI is Wide 1-1 Wide 2-1. My guess is if I want to run the digipeater I'll need to access that MCP 700 menu and change the interval there.

I appreciate the reply!
Chad

Virus-free. www.avast.com

orderly25@...
 

Thank you very much. I will change those settings and see what happens!

orderly25@...
 

Randy,
I made the changes to the radio as you suggested. It continues to send raw packets every 10 minutes. Although I am checking some of the others in my area they are beconing as much if not frequently more than I am. I'm not sure I should worry about it so much if that is the case?

Randy Allen
 

Chad,

If you would post your callsign, I (and perhaps others on the group) could take a look at your area on APRS.FI or FIND-U to try to see what is going on.

73

Randy KAØAZS

On 11/6/2019 22:09, orderly25 via Groups.Io wrote:
Randy,
I made the changes to the radio as you suggested. It continues to send raw packets every 10 minutes. Although I am checking some of the others in my area they are beconing as much if not frequently more than I am. I'm not sure I should worry about it so much if that is the case?

Virus-free. www.avast.com

orderly25@...
 

My call sign is K7JCN. I appreciate your checking!

Eric
 

I wasn't able to find any raw packets for K7JCN.  

According to aprs.fi and aprsdirect.com sites, raw packets are only stored for a day or two so I'm guessing your radio has been off for a couple of days.

Eric
WB6TIX

orderly25@...
 

It's still on. K7jcn-9. 

Chad Stahlnecker <orderly25@...>
 

Sorry k7jcn-7 is the one in question. 

Eric
 

I see a -2, -3 and -9, but no -7

The HF gateway almost makes me jealous.. :-)  The local noise floor, even with the home power turned off, is so bad that HF is unusable.  On 160-10 meters, I can hear a ham about a mile away as long as he runs at least 150 watts.


Chad Stahlnecker <orderly25@...>
 

I'll check the radio when I get home. I left it on I'm pretty sure. I'll let y'all know 

Chad Stahlnecker <orderly25@...>
 

I checked, radio is still on, and the call there is K7JCN-9. I had my mobile on 9 also so changed that. I look on APRS.FI and I do see my raw packets there from today up to yesterday and the day before.