Topics

D700 Microphone

mattsway
 

All


The  clip on the RJ45 jack on my microphone snapped off. I attempted to replace to RJ45 twice but when I plug the mic in to the radio it goes in to transmit mode.  I matched the pin outs carefully and all looks fine.  Any suggestions for what I might be doing wrong?


Thanks.


Matt

R. Patrick Ryan
 

Most disturbing - assuming it is an 8 pin RJ-45 and that you did an exact copy, check the radio port VERY closely for any bent pins or objects that may be shorting when the replacement RJ-45 connector is inserted, 
A replacement microphone, while pricey, may be your only alternative.

On Mon, Feb 15, 2016 at 5:31 PM, Mattsway@... [TMD700A] <TMD700A@...> wrote:


All


The  clip on the RJ45 jack on my microphone snapped off. I attempted to replace to RJ45 twice but when I plug the mic in to the radio it goes in to transmit mode.  I matched the pin outs carefully and all looks fine.  Any suggestions for what I might be doing wrong?


Thanks.


Matt






--
R. Patrick Ryan
ARS: KC6VVT Grid: EN51lf
email: kc6vvt@...
Facebook for ham related:  http://www.facebook.com/KC6VVT/info

John
 

Or replacement cord

John

On 2/15/2016 7:28 PM, Patrick Ryan KC6VVT @KC6VVT [TMD700A] wrote:


Most disturbing - assuming it is an 8 pin RJ-45 and that you did an exact copy, check the radio port VERY closely for any bent pins or objects that may be shorting when the replacement RJ-45 connector is inserted,
A replacement microphone, while pricey, may be your only alternative.

Luke Bugler <k0ltb@...>
 

Clip side down

Left to right
Blue
Space........
White
Black
Green
Yellow
Brown
Red

Sent from IPad 

On Feb 15, 2016, at 5:31 PM, Mattsway@... [TMD700A] <TMD700A@...> wrote:

 

All


The  clip on the RJ45 jack on my microphone snapped off. I attempted to replace to RJ45 twice but when I plug the mic in to the radio it goes in to transmit mode.  I matched the pin outs carefully and all looks fine.  Any suggestions for what I might be doing wrong?


Thanks.


Matt