Bad crossband audio with D700


Ron Francois
 

Has anyone else noticed that their crossbanded audio from the d700 is all muffled? The audio at the 2m repeater you trying to work is as if you are talking with a sock in your mouth.

I have tried both in locked band and cross band mode, and with the d700 microphone connected and disconnected, and with the mute function on and with it off to no avail. Compared to other rigs I have heard in cross band, this one sounds obvious you are crossbanding, whereas other rigs sound about as clean as the original audio. Any thoughts?

Ron -K0STL


Thomas M. Schaefer <toms@...>
 

I have noticed the same problem. I do not know a cure for it.

Tom

----- Original Message -----
From: "Ron Francois" <francois@talx.com>
To: <TMD700A@egroups.com>
Sent: Monday, July 17, 2000 4:24 PM
Subject: [TMD700A] Bad crossband audio with D700


Has anyone else noticed that their crossbanded audio from the d700 is all
muffled? The audio at the 2m repeater you trying to work is as if you are
talking with a sock in your mouth.

I have tried both in locked band and cross band mode, and with the d700
microphone connected and disconnected, and with the mute function on and
with it off to no avail. Compared to other rigs I have heard in cross
band, this one sounds obvious you are crossbanding, whereas other rigs sound
about as clean as the original audio. Any thoughts?

Ron -K0STL


------------------------------------------------------------------------
Get a NextCard Visa, in 30 seconds!
1. Fill in the brief application
2. Receive approval decision within 30 seconds
3. Get rates as low as 2.9% Intro or 9.9% Fixed APR
http://click.egroups.com/1/6628/11/_/674382/_/963872815/
------------------------------------------------------------------------

Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A