APRS messaging


kd5ezk@...
 

I can't seem to get the APRS messaging to work on my D700. When I
compose a message to, say, another D700, and hit okay, I see the
radio xmit, but it goes through its 5 transmssions and I have never
gotten an ack back, or any responses. I can receive APRS packets - I
keep my range set to 120 miles, which has pulled in about 15 stations
in this area, and I can see my station on aprs.net, so I assume my
packets are going out, but I just can't seem to get the messaging to
work yet. I suppose it could be that the stations addressed weren't
listening, but I've tried several times with stations that I think
are monitoring most of the time. I figure I must be missing
something. Can anyone enlighten me?


Walter Holmes <k5wh@...>
 

Are you going through a digipeater ?

Like WIDE,WDE, or RELAY,WIDE, etc...

Walter/K5WH

-----Original Message-----
From: kd5ezk@mindspring.com [mailto:kd5ezk@mindspring.com]
Sent: Thursday, October 19, 2000 9:43 PM
To: TMD700A@egroups.com
Subject: [TMD700A] APRS messaging

I can't seem to get the APRS messaging to work on my D700. When I
compose a message to, say, another D700, and hit okay, I see the
radio xmit, but it goes through its 5 transmssions and I have never
gotten an ack back, or any responses. I can receive APRS packets - I
keep my range set to 120 miles, which has pulled in about 15 stations
in this area, and I can see my station on aprs.net, so I assume my
packets are going out, but I just can't seem to get the messaging to
work yet. I suppose it could be that the stations addressed weren't
listening, but I've tried several times with stations that I think
are monitoring most of the time. I figure I must be missing
something. Can anyone enlighten me?



Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A


kd5ezk@mindspring.com <kd5ezk@...>
 

My current path setting is RELAY,WIDE4-4.

Original Message:
-----------------
From: Walter Holmes k5wh@houston-intranet.com
Date: Thu, 19 Oct 2000 22:22:51 -0500
Subject: RE: [TMD700A] APRS messaging


Are you going through a digipeater ?

Like WIDE,WDE, or RELAY,WIDE, etc...

Walter/K5WH

-----Original Message-----
From: kd5ezk@mindspring.com [mailto:kd5ezk@mindspring.com]
Sent: Thursday, October 19, 2000 9:43 PM
To: TMD700A@egroups.com
Subject: [TMD700A] APRS messaging

I can't seem to get the APRS messaging to work on my D700. When I
compose a message to, say, another D700, and hit okay, I see the
radio xmit, but it goes through its 5 transmssions and I have never
gotten an ack back, or any responses. I can receive APRS packets - I
keep my range set to 120 miles, which has pulled in about 15 stations
in this area, and I can see my station on aprs.net, so I assume my
packets are going out, but I just can't seem to get the messaging to
work yet. I suppose it could be that the stations addressed weren't
listening, but I've tried several times with stations that I think
are monitoring most of the time. I figure I must be missing
something. Can anyone enlighten me?



Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A



Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A



-------------------------------------------------------------------
This message has been posted from Mail2Web http://www.mail2web.com/
Web Hosting for $9.95 per month! Visit: http://www.yourhosting.com/
-------------------------------------------------------------------