Prog 115200


Hello, I have a kenwood tm-v700, one afternoon, I turned it off working perfectly, but in the morning of the next day, I could not turn it on, after several attempts, it worked with the following message, prog 115200, and by pressing the middle key On the left, it appears not installed, I can't go from there, I have tried with the reset button without success, Has this happened to someone else? there's a solution? Thank you


Disconnect cables from body and head, clean connection with lens wipes  nothing stronger, possible dirt/corrosion


A few years ago I had this exact problem. One day I turned on my D700 and got the Prog 115200 message on the display. I could not resolve it and sent the radio to the (now closed) authorized repair center in Virginia. The radio came back and worked maybe for a day, and the message returned. I sold the radio as-is to another Ham and bought a new D710. I never got feedback on what any resolution might be, but at the time read something about it possibly being a issue with a chip in the control head. Sorry I cannot provide more info.