How to Set 'Beacon' to send my Lat/Lon on my D710GA ?


Randy Allen
 

You might try Wide1-1,Wide2-2 and see if that gets into your "local" I-gate (in fact that is the path of your last packet listed on APRS.FI)

That's assuming your -15 is a mobile/portable station.  You Icon indicates a fixed (home station) in which case you need to remove the "wide1-1" from your path.

Unlike connected packet you don't normally put specific stations in your APRS path.

It's possible that other stations (particularly home stations) might be acting as an I-Gate without having a symbol (For instance, my home station KA0AZS is a home station and acts as an I-gate since it has an internet connection).

Hope this helps

73

Randy KA0AZS

On 4/22/2020 12:26, KD7YZ Bob wrote:
KD7YZ-15

Path .. hmmm, #612 is wide1-1,wide2-1

should I have entered KG4DVE-1 . which is the only iGate at 20 miles away.
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


KD7YZ Bob
 

KD7YZ-15

Path .. hmmm, #612 is wide1-1,wide2-1

should I have entered KG4DVE-1 . which is the only iGate at 20 miles away.

--
--
Bob KD7YZ
TM-D7100GA


Randy Allen
 

The basic answer is that you need a path to get your packets to an I-Gate in order to show up on Find-U.

Looking at APRS.FI I see 3 SSIDs listed for you.  Which one is your TM-D700a?

https://aprs.fi/info/a/KD7YZ

Is it possible that the I-Gate you were using to get to the APRS IS has gone down?

Hope this helps.

73

Randy KA0AZS

On 4/22/2020 08:23, KD7YZ Bob wrote:
I noticed that on Findu that my last Lat/Lon update was 2 days ago.

And yet I have beaconing to every 20 minutes.

What's the key to setting the rig to do that?

thanks
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


KD7YZ Bob
 

I noticed that on Findu that my last Lat/Lon update was 2 days ago.

And yet I have beaconing to every 20 minutes.

What's the key to setting the rig to do that?

thanks

--
--
Bob KD7YZ
TM-D7100GA