packet


Greg <gdmorris707@...>
 

Has anyone experienced any issues with packet mode. Can't seem to be able to see received packets. I can hear them but I can't seem to get them to stream on the computer. I know the computer can talk to the TNC and I can TX (have not connected but) it goes through the gyration. Any and all help would be greatly appreciated.


Andy obrien <k3ukandy@...>
 

Did you "open" the TNC in the rig ? is the software on the computer set to
correct baud rate ?

On Sun, Jan 24, 2010 at 12:21 PM, Greg <gdmorris707@yahoo.com> wrote:



Has anyone experienced any issues with packet mode. Can't seem to be able
to see received packets. I can hear them but I can't seem to get them to
stream on the computer. I know the computer can talk to the TNC and I can TX
(have not connected but) it goes through the gyration. Any and all help
would be greatly appreciated.



[Non-text portions of this message have been removed]


Kilgore
 

Have you opened the serial stream with AI 1 ? See http://www.qsl.net/k7jar/pages/D700Cmds.html

Doug

On 1/24/2010 11:31 AM, Andy obrien wrote:
Did you "open" the TNC in the rig ? is the software on the computer set to
correct baud rate ?

On Sun, Jan 24, 2010 at 12:21 PM, Greg<gdmorris707@yahoo.com> wrote:



Has anyone experienced any issues with packet mode. Can't seem to be able
to see received packets. I can hear them but I can't seem to get them to
stream on the computer. I know the computer can talk to the TNC and I can TX
(have not connected but) it goes through the gyration. Any and all help
would be greatly appreciated.






------------------------------------

Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700AYahoo! Groups Links





Greg Morris <gdmorris707@...>
 

Ok, first of all, thank you guys for jumping in to try and get me going. The following is my setup.
1. Computer, in device manager / ports (com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
    a: baud rate set at 9600
3. TNC
    a: Aux 1-9-5 (com port) = 9600
    b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the AI, AI 1 at the command prompt but I get a return of     ?EH then back to cmd: so I don't know if it's on or off.

So what is ?EH, hey this is getting  more fun. Soooooo what do you think? thanks again



 



________________________________
From: Kilgore <kilgore1317@sbcglobal.net>
To: TMD700A@yahoogroups.com
Sent: Sun, January 24, 2010 11:47:16 AM
Subject: Re: [TMD700A] packet

 
Have you opened the serial stream with AI 1 ? See
http://www.qsl. net/k7jar/ pages/D700Cmds. html

Doug

On 1/24/2010 11:31 AM, Andy obrien wrote:
Did you "open" the TNC in the rig ? is the software on the computer set to
correct baud rate ?

On Sun, Jan 24, 2010 at 12:21 PM, Greg<gdmorris707@ yahoo.com> wrote:



Has anyone experienced any issues with packet mode. Can't seem to be able
to see received packets. I can hear them but I can't seem to get them to
stream on the computer. I know the computer can talk to the TNC and I can TX
(have not connected but) it goes through the gyration. Any and all help
would be greatly appreciated.



[Non-text portions of this message have been removed]



------------ --------- --------- ------

Community email addresses:
Post message: TMD700A@onelist. com
Subscribe: TMD700A-subscribe@ onelist.com
Unsubscribe: TMD700A-unsubscribe @onelist. com
List owner: TMD700A-owner@ onelist.com

Shortcut URL to this page:
http://www.onelist. com/community/ TMD700AYahoo! Groups Links









[Non-text portions of this message have been removed]


John K9IJ <john@...>
 

At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set at 9600
3. TNC
   a: Aux 1-9-5 (com port) = 9600
   b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a return of    ?EH then back to cmd: so I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.

John - K9IJ

-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor


Greg Morris <gdmorris707@...>
 

Thanks John, so yes it's communicating but why did it not understand the command?




________________________________
From: John K9IJ <john@k9ij.net>
To: TMD700A@yahoogroups.com
Sent: Sun, January 24, 2010 8:15:41 PM
Subject: Re: [TMD700A] packet

 
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set at 9600
3. TNC
   a: Aux 1-9-5 (com port) = 9600
   b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of    ?EH then back to cmd: so I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.

John - K9IJ

-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor







[Non-text portions of this message have been removed]


John K9IJ <john@...>
 

At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ


Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set at 9600
3. TNC
   a: Aux 1-9-5 (com port) = 9600
   b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of    ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor


Greg Morris <gdmorris707@...>
 

Hi John, cool, I didn't know it was there. Well I did it but it's quiet tonight so I don't know yet if I can see stream.
Keeping my fingers crossed. Thank you for hanging with me.



________________________________
From: John K9IJ <john@k9ij.net>
To: TMD700A@yahoogroups.com
Sent: Sun, January 24, 2010 8:59:00 PM
Subject: Re: [TMD700A] packet

 
At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ

Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set at 9600
3. TNC
   a: Aux 1-9-5 (com port) = 9600
   b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of    ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor


Greg Morris <gdmorris707@...>
 

One other thing I wanted to tell you is that I have everything set on 9600 baud presently. I try to set it all to 1200 baud and things "don't" happen and I get gibberish or computer stops talking to TNC etc. If the data I hear is being broadcast at 1200, is that why I can't see it? Like last night 5050 was just going to town and I had a good strong signal, but nothing. O well good night.



________________________________
From: John K9IJ <john@k9ij.net>
To: TMD700A@yahoogroups.com
Sent: Sun, January 24, 2010 8:59:00 PM
Subject: Re: [TMD700A] packet

 
At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ

Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set at 9600
3. TNC
   a: Aux 1-9-5 (com port) = 9600
   b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of    ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor







[Non-text portions of this message have been removed]


John K9IJ <john@...>
 

At 01:03 AM 1/25/2010, you wrote:
One other thing I wanted to tell you is that I
have everything set on 9600 baud presently. I
try to set it all to 1200 baud and things
"don't" happen and I get gibberish or computer
stops talking to TNC etc. If the data I hear is
being broadcast at 1200, is that why I can't see
it? Like last night 5050 was just going to town
and I had a good strong signal, but nothing. O well good night.
There are two different data rates to be aware of.

The first is the data rate between the computer
and the radio/tnc. That should be 9600 baud.

The second is the data rate on the packet network
itself. That can be either 1200 or 9600. In most cases, it's 1200.
There's a limited amount of 9600b packet going
on in some parts of the country, but mostly it's 1200.

So your settings should be 9600 between the
computer and the radio/tnc, and 1200 selected for a packet data rate.

John

Â
At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ

Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set atÃt at 9600
3. TNC
   a: Aux 1-9-5 (com port) ort) = 9600
   b: Aux 1-9-6 (data speedspeed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of   š  ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor


Greg Morris <gdmorris707@...>
 

John, just a little update. I still don't get a stream of data. A little more information to add and it may be normal I don't know but my Winpack app. after awhile pops up a message box telling me that Win pack out of memory. With an OK box. If you click it Winpack shuts down. Normal? let me know. I am working on using another lap top in order to eliminate computer issues.




________________________________
From: John K9IJ <john@k9ij.net>
To: TMD700A@yahoogroups.com
Sent: Mon, January 25, 2010 6:11:48 AM
Subject: Re: [TMD700A] packet

 
At 01:03 AM 1/25/2010, you wrote:
One other thing I wanted to tell you is that I
have everything set on 9600 baud presently. I
try to set it all to 1200 baud and things
"don't" happen and I get gibberish or computer
stops talking to TNC etc. If the data I hear is
being broadcast at 1200, is that why I can't see
it? Like last night 5050 was just going to town
and I had a good strong signal, but nothing. O well good night.
There are two different data rates to be aware of.

The first is the data rate between the computer
and the radio/tnc. That should be 9600 baud.

The second is the data rate on the packet network
itself. That can be either 1200 or 9600. In most cases, it's 1200.
There's a limited amount of 9600b packet going
on in some parts of the country, but mostly it's 1200.

So your settings should be 9600 between the
computer and the radio/tnc, and 1200 selected for a packet data rate.

John

Â
At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ

Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set atÃt at 9600
3. TNC
   a: Aux 1-9-5 (com port) ort) = 9600
   b: Aux 1-9-6 (data speedspeed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of   š  ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor


Greg Morris <gdmorris707@...>
 

John: Ok my friend I think I have the equiptment set up right. I ran the start up script provided for the initialisation of  TM-D700. I modified it to set the baud rate to 1200. The script runs perfect. All is well with that so now I'm waiting to see if I get anything streaming on the computer. Wish me luck..




________________________________
From: John K9IJ <john@k9ij.net>
To: TMD700A@yahoogroups.com
Sent: Mon, January 25, 2010 6:11:48 AM
Subject: Re: [TMD700A] packet

 
At 01:03 AM 1/25/2010, you wrote:
One other thing I wanted to tell you is that I
have everything set on 9600 baud presently. I
try to set it all to 1200 baud and things
"don't" happen and I get gibberish or computer
stops talking to TNC etc. If the data I hear is
being broadcast at 1200, is that why I can't see
it? Like last night 5050 was just going to town
and I had a good strong signal, but nothing. O well good night.
There are two different data rates to be aware of.

The first is the data rate between the computer
and the radio/tnc. That should be 9600 baud.

The second is the data rate on the packet network
itself. That can be either 1200 or 9600. In most cases, it's 1200.
There's a limited amount of 9600b packet going
on in some parts of the country, but mostly it's 1200.

So your settings should be 9600 between the
computer and the radio/tnc, and 1200 selected for a packet data rate.

John

Â
At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ

Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set atÃt at 9600
3. TNC
   a: Aux 1-9-5 (com port) ort) = 9600
   b: Aux 1-9-6 (data speedspeed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of   š  ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor







[Non-text portions of this message have been removed]


Greg Morris <gdmorris707@...>
 

Andy: Thanks for the reply. I have the TNC and computer talking at 9600 baud and the radio set to 1200 baud. I know they are talking for I can run scripts and change settings on the TNC with the software or with the hyper terminal. At one time I was able to see data being received but it was all gibberish. So baud adjustments were made, I have not been able to see received data sense. I have been talking to people in the "Winpack group" also but we have not figured it out yet either. Thanks
for your input and please keep it coming. Thank you.....



________________________________
From: Andy obrien <k3ukandy@gmail.com>
To: TMD700A@yahoogroups.com
Sent: Sun, January 24, 2010 9:31:57 AM
Subject: Re: [TMD700A] packet

Did you "open" the TNC in the rig ?  is the software on the computer set to
correct baud rate ?

On Sun, Jan 24, 2010 at 12:21 PM, Greg <gdmorris707@yahoo.com> wrote:



Has anyone experienced any issues with packet mode. Can't seem to be able
to see received packets. I can hear them but I can't seem to get them to
stream on the computer. I know the computer can talk to the TNC and I can TX
(have not connected but) it goes through the gyration. Any and all help
would be greatly appreciated.

 

[Non-text portions of this message have been removed]



------------------------------------

Community email addresses:
  Post message: TMD700A@onelist.com
  Subscribe:    TMD700A-subscribe@onelist.com
  Unsubscribe:  TMD700A-unsubscribe@onelist.com
  List owner:  TMD700A-owner@onelist.com

Shortcut URL to this page:
  http://www.onelist.com/community/TMD700AYahoo! Groups Links