Non_Key issue in APRS


Darrek Kay <dkay@...>
 

I have also encountered the no-key problem. I have accounted it for being
on certain screens within the F menu. I commonly have the GPS
position/speed display running as I drive. I've noticed on several
occassions that when I key the mike the radio does not key, but the GPS
location/speed display changes back to normal radio display. The next time
I key everything runs as expected. This may be a design consideration or
flaw, but I know how to work around it.

-Darrek
AC7KJ


William Hensley
 

I've observed some of this - and I wonder about how the radio is
handling certain tasks. Perhaps related to internal software
management of the radio and tasks it's performing? When running
APRS (Band A) and memory or VFO scan (Band B) - the scan
may stop on a busy frequency. As I go to skip this - using the
up/down button on the microphone - sometimes it won't work the
first time - depending on what the radio is doing with APRS at the
time. This is a bit bothersome - just as trying to key with the
microphone. Usually I have to press the up/down button rapidly 2-3
times to get the radio to recognize my 'request' - and resume
scanning! It is an irritation!!!!! Having your microphone "interrupted"
from its function is not fun! - and a distraction if you're driving and
wondering what's wrong with your rig! Kenwood - if you're reading
this - please amend your software! ...Kim - WG8S

I have also encountered the no-key problem. I have accounted it for
being on certain screens within the F menu. I commonly have the GPS
position/speed display running as I drive. I've noticed on several
occassions that when I key the mike the radio does not key, but the
GPS location/speed display changes back to normal radio display. The
next time I key everything runs as expected. This may be a design
consideration or flaw, but I know how to work around it.