Topics

APRS and the VS-3


Todd Ellis <ellistr@...>
 

Even though I am telling the radio to use the voice chip for APRS ONLY, it
is not announcing incoming messages. I received a lot of nice assistance
from folks on htaprs, but most did not own a D700 and read my manual for me.
I know how it is supposed to work, why DOESN'T it work? Anyone have a clue?

Todd Ellis, N2XL
Raleigh, NC


Aaron <ae4ko@...>
 

Even though I am telling the radio to use the voice chip for APRS
ONLY, it is not announcing incoming messages. I received a lot of
nice assistance from folks on htaprs, but most did not own a D700 and
read my manual for me. I know how it is supposed to work, why DOESN'T
it work? Anyone have a clue?

Todd Ellis, N2XL
Raleigh, NC
The D700 will only announce messages destined for you. And then
it will announce the call of the sending station.


---
(Random Quote)
Concerto (n): a fight between a piano and a pianist.


Todd Ellis <ellistr@...>
 

<snip>start vent<snip>

I KNOW THIS. YOU CAN READ THE MANUAL TOO, JUST LIKE ME. Again, MINE
doesn't work this way. I'm trying to find out why. It SHOULD work this
way, but it DOESN'T. sheesh! I'm sorry, but this is like the eighth
message with exactly the same information that won't help me.

<snip>end vent<snip>

Something is not right...it's a VS-3...again, it should work, but it
doesn't...it won't announce an incoming message to me/for me/addressed to
N2XL, or for that matter anything other than a frequency or menu setting.
Bottom line, it's useless for APRS to me. Why won't it work as the manual
suggests? Are there different versions of the VS-3?? Maybe I really just
need to call Kenwood.

Thanks to anyone that can help.

Todd Ellis, N2XL
Raleigh, NC

----- Original Message -----
From: "Aaron" <ae4ko@amsat.org>
To: "Todd Ellis" <ellistr@booth-assoc.com>
Cc: <TMD700A@egroups.com>
Sent: Friday, July 21, 2000 10:42 AM
Subject: Re: [TMD700A] APRS and the VS-3


Even though I am telling the radio to use the voice chip for APRS
ONLY, it is not announcing incoming messages. I received a lot of
nice assistance from folks on htaprs, but most did not own a D700 and
read my manual for me. I know how it is supposed to work, why DOESN'T
it work? Anyone have a clue?

Todd Ellis, N2XL
Raleigh, NC
The D700 will only announce messages destined for you. And then
it will announce the call of the sending station.


---
(Random Quote)
Concerto (n): a fight between a piano and a pianist.


------------------------------------------------------------------------
CLICK HERE AND START SAVING ON LONG DISTANCE BILLS TODAY!
http://click.egroups.com/1/6755/11/_/674382/_/964190531/
------------------------------------------------------------------------

Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A


Stewart Lewis <lewis@...>
 

Try turning the Beep on!

Stew...W0SHL


Aaron <ae4ko@...>
 

<snip>start vent<snip>

I KNOW THIS. YOU CAN READ THE MANUAL TOO, JUST LIKE ME. Again, MINE
doesn't work this way. I'm trying to find out why. It SHOULD work
this way, but it DOESN'T. sheesh! I'm sorry, but this is like the
eighth message with exactly the same information that won't help me.

<snip>end vent<snip>
Just like I have no idea what you have tried and what responses
you have received; you also have no idea how many times (over a
dozen) that people have asked me how the voice stuff works and
still don't get it. (they expect it to talk for _everything_). I
understand your venting need because I just happened to be the
latest person to reply to your cry for help.

Beyond calling kenwood (which it sounds like you should), does
the voice work at all? Have you tried a different voice module (if
available)? Have you tried putting your voice module in another
D700? Have you tried setting it to always use voice? Have you
checked the connector for the chip? (I'll assume you got it in the
right way, cuz I don't think it fits the wrong way), etc.

Other than that, it's up to kenwood (or someone else on the list).


---
(Random Quote)
Velcro, super glue, duct tape, and post-its! What more do we need?


Todd Ellis <ellistr@...>
 

Nope, tried that.

On another note, I called Kenwood this morning and spoke with a Clifford
fellow who was very helpful. He suggested that I reset the microprocessor,
and re-program the EEPROM using the PC software package. No one else has
reported the problem. I mentioned that I had a low serial number (bought it
in January), and he said that there haven't been any rev changes at this
time. I'll let you all know how that works...when I can find time to grab
one of my laptops and run it. Off to Anchorage in a few hours for a few
days. Oh, for a D7G for the weekend...

Todd Ellis, N2XL
Raleigh, NC

----- Original Message -----
From: "Stewart Lewis" <lewis@ll.net>
To: <TMD700A@egroups.com>
Sent: Friday, July 21, 2000 1:04 PM
Subject: Re: [TMD700A] APRS and the VS-3


Try turning the Beep on!

Stew...W0SHL



------------------------------------------------------------------------
Wish you had something rad to add to your email?
We do at www.supersig.com.
http://click.egroups.com/1/6810/11/_/674382/_/964199013/
------------------------------------------------------------------------

Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A


Todd Ellis <ellistr@...>
 

<snip>start vent<snip>

I KNOW THIS. YOU CAN READ THE MANUAL TOO, JUST LIKE ME. Again, MINE
doesn't work this way. I'm trying to find out why. It SHOULD work
this way, but it DOESN'T. sheesh! I'm sorry, but this is like the
eighth message with exactly the same information that won't help me.

<snip>end vent<snip>
Just like I have no idea what you have tried and what responses
you have received; you also have no idea how many times (over a
dozen) that people have asked me how the voice stuff works and
still don't get it. (they expect it to talk for _everything_). I
understand your venting need because I just happened to be the
latest person to reply to your cry for help.

Beyond calling kenwood (which it sounds like you should),
I did!

does the voice work at all?
Yes.

Have you tried a different voice module (if
available)?
Nope. I would have tried this except that the doggone thing works in other
ways, therefore my conclusion is that the module is working.

Have you tried putting your voice module in another
D700?
Nope, not too many out yet. There are about a dozen of them here in
Raleigh.

Have you tried setting it to always use voice?

Yep, no workie-workie.

Have you
checked the connector for the chip? (I'll assume you got it in the
right way, cuz I don't think it fits the wrong way), etc.
Yep, no problem there - also , remeber the voice synth DOES work...

Other than that, it's up to kenwood (or someone else on the list).
yepperdo. Check my other relay from D700@egroups for more info. Thanks for
the support though!!

Todd Ellis, N2XL
Raleigh, NC


Rick Giguere <rick@...>
 

I've never been able to get it to work with APRS at all, and some of the
things I think it should do for "voice" don't happen, either.

It just seems like a very, very buggy firmware implimentation.



... Rick / KB1CHV

On Fri, 21 Jul 2000, Todd Ellis wrote:

Even though I am telling the radio to use the voice chip for APRS ONLY, it
is not announcing incoming messages. I received a lot of nice assistance
from folks on htaprs, but most did not own a D700 and read my manual for me.
I know how it is supposed to work, why DOESN'T it work? Anyone have a clue?

Todd Ellis, N2XL
Raleigh, NC


------------------------------------------------------------------------
Missing old school friends? Find them here:
http://click.egroups.com/1/7079/11/_/674382/_/964190271/
------------------------------------------------------------------------

Community email addresses:
Post message: TMD700A@onelist.com
Subscribe: TMD700A-subscribe@onelist.com
Unsubscribe: TMD700A-unsubscribe@onelist.com
List owner: TMD700A-owner@onelist.com

Shortcut URL to this page:
http://www.onelist.com/community/TMD700A


Eric Langhendries <on7le@...>
 

Hi,

To make the VS-3 work and spelling messages addressed to you on APRS
the sending station should start the message with a % sign as first
letter (!) of the message.

73's
Eric ON7LE/KA3WII

Ps: Sri if this has been solved before ...just joined the list.