Date   
Re: Stolen control head.

Bernard <cruiserdude@...>
 

Has your friend tried using a program called "Ham radio deluxe" it might work with the radio, it's worth a try. (I haven't tried it but I'm going to now that I thought of it)
If it works he can at least use the radio as a base with a PC, but if he wants to get rid off the radio body I'll take it.


73 de VK4kac, Bernie

http://www.ham-radio-deluxe.com/

----- Original Message -----

From: Dan Tassell
To: TMD700A@...
Sent: Saturday, October 18, 2008 12:02 PM
Subject: [TMD700A] RC-2000


Howdy! I am sure this has been asked & answered before, but after
what S/N is the D700A supposed to work with the RC-2000? I have a
friend that has a D700A from an estate and somebody who was supposed
to help him with the equipment stole the control head, so of course
the radio is useless now. Any help would be appreciated.





--
I am using the free version of SPAMfighter.
We are a community of 5.5 million users fighting spam.
SPAMfighter has removed 819 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message

Re: BACKUP Battery

Matt Curtis M1CMN <m1cmn@...>
 

Hi all,



I did another reset after the battery was replaced, and it seems to work
now.

Many thanks for all of your help guys!



73 Matt



_____

From: TMD700A@... [mailto:TMD700A@...] On Behalf Of
Bernard
Sent: 19 October 2008 10:28
To: TMD700A@...
Subject: Re: [TMD700A] Re: BACKUP Battery



Hi Steve,
Did you see my postings re: TNC failing in the TMD 700?
Well it all started with what you are experiencing now and slowly got to the
point that I had to reset the radio and reinstall all the frequencies
(Link-700) so far all is good.
APRS works, channels all good, memory stays in.
So you might have to do the same as me.
Good Luck

73 de VK4kac, Bernie

----- Original Message -----
From: Steve
To: TMD700A@yahoogroups <mailto:TMD700A%40yahoogroups.com> .com
Sent: Sunday, October 19, 2008 10:23 AM
Subject: [TMD700A] Re: BACKUP Battery

--- In TMD700A@yahoogroups <mailto:TMD700A%40yahoogroups.com> .com, "Matt
Curtis M1CMN" <m1cmn@...> wrote:

Hi all,
I have a TMD700 here, that when you turn off all of the settings
disappear.

I found there is a small Panasonic battery - which I have replaced.
But it still does the same.
Has anyone else had this?
Thank you 73 Matt
Matt,
There is a reset procedure. I have a Kenwood Application Note AAN
0027 which describes the procedure. I don't know where I got it and
don't see it on the Kenwood site. I'll upload it to the Files Area
right after posting this.

73, Steve, K9DCI

----------------------------------------------------------

No virus found in this incoming message.
Checked by AVG.
Version: 7.5.549 / Virus Database: 270.8.1/1732 - Release Date: 18/10/2008
6:01 PM

--
I am using the free version of SPAMfighter.
We are a community of 5.5 million users fighting spam.
SPAMfighter has removed 819 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfigh
<http://www.spamfighter.com/len> ter.com/len

The Professional version does not have this message





No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.173 / Virus Database: 270.8.1/1732 - Release Date: 18/10/2008
18:01

Re: BACKUP Battery

Bernard <cruiserdude@...>
 

Hi Steve,
Did you see my postings re: TNC failing in the TMD 700?
Well it all started with what you are experiencing now and slowly got to the point that I had to reset the radio and reinstall all the frequencies (Link-700) so far all is good.
APRS works, channels all good, memory stays in.
So you might have to do the same as me.
Good Luck

73 de VK4kac, Bernie

----- Original Message -----
From: Steve
To: TMD700A@...
Sent: Sunday, October 19, 2008 10:23 AM
Subject: [TMD700A] Re: BACKUP Battery


--- In TMD700A@..., "Matt Curtis M1CMN" <m1cmn@...> wrote:
>
> Hi all,
> I have a TMD700 here, that when you turn off all of the settings
disappear.
>
> I found there is a small Panasonic battery - which I have replaced.
> But it still does the same.
> Has anyone else had this?

> Thank you 73 Matt

Matt,
There is a reset procedure. I have a Kenwood Application Note AAN
0027 which describes the procedure. I don't know where I got it and
don't see it on the Kenwood site. I'll upload it to the Files Area
right after posting this.

73, Steve, K9DCI






------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.549 / Virus Database: 270.8.1/1732 - Release Date: 18/10/2008 6:01 PM


--
I am using the free version of SPAMfighter.
We are a community of 5.5 million users fighting spam.
SPAMfighter has removed 819 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message

Re: TMD700A TNC/APRS

Bernard <cruiserdude@...>
 

After a full reset I and a reprogram with Link 700, (oh what a time saver) I have my TMD-700 fully functioning with APRS again.


Thanks to all those who offered advice.
73 de VK4kac-9

--
I am using the free version of SPAMfighter.
We are a community of 5.5 million users fighting spam.
SPAMfighter has removed 819 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message

New file uploaded to TMD700A

TMD700A@...
 

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TMD700A
group.

File : /D700 AAN0027 Li-Ion internal battery.pdf
Uploaded by : noskosteve <noskosteve@...>
Description : D700 Li-Ion battery replacement Note AAN #0027

You can access this file at the URL:
http://groups.yahoo.com/group/TMD700A/files/D700%20AAN0027%20Li-Ion%20internal%20battery.pdf

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/web/index.htmlfiles

Regards,

noskosteve <noskosteve@...>

New file uploaded to TMD700A

TMD700A@...
 

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TMD700A
group.

File : /D700A ATB0029 cross_band_audio.pdf
Uploaded by : noskosteve <noskosteve@...>
Description : Kenwood X-Band repeat audio Bulletin. 0.1 & 10k vs. 0.022 & 22k

You can access this file at the URL:
http://groups.yahoo.com/group/TMD700A/files/D700A%20ATB0029%20cross_band_audio.pdf

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/web/index.htmlfiles

Regards,

noskosteve <noskosteve@...>

New file uploaded to TMD700A

TMD700A@...
 

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TMD700A
group.

File : /TM-D700 AAN0027 Li-Ion internal battery.pdf
Uploaded by : noskosteve <noskosteve@...>
Description : D700 Li-Ion battery replacement Note AAN #0027

You can access this file at the URL:
http://groups.yahoo.com/group/TMD700A/files/TM-D700%20AAN0027%20Li-Ion%20internal%20battery.pdf

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/web/index.htmlfiles

Regards,

noskosteve <noskosteve@...>

Re: BACKUP Battery

noskosteve
 

--- In TMD700A@..., "Matt Curtis M1CMN" <m1cmn@...> wrote:

Hi all,
I have a TMD700 here, that when you turn off all of the settings
disappear.

I found there is a small Panasonic battery - which I have replaced.
But it still does the same.
Has anyone else had this?
Thank you 73 Matt

Matt,
There is a reset procedure. I have a Kenwood Application Note AAN
0027 which describes the procedure. I don't know where I got it and
don't see it on the Kenwood site. I'll upload it to the Files Area
right after posting this.

73, Steve, K9DCI

BACKUP Battery

Matt Curtis M1CMN <m1cmn@...>
 

Hi all,



I have a TMD700 here, that when you turn off all of the settings disappear.



I found there is a small Panasonic battery - which I have replaced. But it
still does the same.



Has anyone else had this?



Thank you 73 Matt

Re: RC-2000

kcutrightna0s
 

Please unsubscribe Kevin as he is deceased...
Julie Cutright

_____

From: TMD700A@... [mailto:TMD700A@...] On Behalf Of
Dan Tassell
Sent: Friday, October 17, 2008 9:03 PM
To: TMD700A@...
Subject: [TMD700A] RC-2000



Howdy! I am sure this has been asked & answered before, but after
what S/N is the D700A supposed to work with the RC-2000? I have a
friend that has a D700A from an estate and somebody who was supposed
to help him with the equipment stole the control head, so of course
the radio is useless now. Any help would be appreciated.






No virus found in this incoming message.
Checked by AVG.
Version: 7.5.549 / Virus Database: 270.8.1/1731 - Release Date: 10/17/2008
7:01 PM



No virus found in this outgoing message.
Checked by AVG.
Version: 7.5.549 / Virus Database: 270.8.1/1731 - Release Date: 10/17/2008
7:01 PM

RC-2000

dan_kc5pcb
 

Howdy! I am sure this has been asked & answered before, but after
what S/N is the D700A supposed to work with the RC-2000? I have a
friend that has a D700A from an estate and somebody who was supposed
to help him with the equipment stole the control head, so of course
the radio is useless now. Any help would be appreciated.

Re: Garmin 276C and 700&#92;7D

Bob Burns W9RXR <w9rxr_@...>
 

Quoting "Nigel P. Service, VE1NPS" <npservice@...>:

What experience has anyone had using the Garmin 276C and the Kenwood
sets. Easy hook-up? Pictures of exactly what is seen on the screen
of other APRS units? I am just trying to establish where I will get
the most "Bang" for my buck either the Garmin or AVMAP unit.
Works great!

You'll have to buy a cable from Garmin. I've not been able to find
anybody but Garmin who has the 9-pin round connector that they use on
276. I ran the Garmin cable to a 9-position barrier strip and then
connected a cable for the D700 to the other side of the strip. Makes
it easy to reconfigure if you don't get it right the first time.
<grin> Also makes it easy to bring in 12VDC power for the Garmin so
you don't have to worry about the Garmin's battery running down.

Note that there are two communications ports on the 276. Right now,
I'm using COM1 and I have it configured for NMEA. The COM1 TX and RX
lines are connected to the D700 as shown in the D700 Specialized Communications manual.

The D700 will output the APRS positions that it receives. The 276
interprets those positions as waypoints and displays them on the
screen. Note that you will occasionally have to go into the Garmin's
waypoint menu and delete old objects.

Bob...

Garmin 276C and 700&#92;7D

Nigel P. Service, VE1NPS <npservice@...>
 

What experience has anyone had using the Garmin 276C and the Kenwood sets. Easy hook-up? Pictures of exactly what is seen on the screen of other APRS units? I am just trying to establish where I will get the most "Bang" for my buck either the Garmin or AVMAP unit.

73
VE1NPS Nigel

Re: Note about Kenwood MCP saving radio

Sam Cederas <k4oc@...>
 

Great point!! I forgot about that because I too experienced that and
unplugging my cables and re-seating them resolved the problem once but
I still want to add that resetting did also fix the problem on another
occasion when re-seating the cables did not
.
Thanks for posting this because that is a very valid point about
connections!!

73 de K4OC

--- In TMD700A@..., Joe Pistritto <jcp@...> wrote:

I have the same GPS , and i've noticed the same thing. Note: i think
its related to the actual "socket" used in the faceplate of the
TMD-700A. I notice i will "lose' the GPS signal if something hits the
connector while its plugged in and i have to pull it out and leave it
out for awhile (usually a few hours) and then when i put it back in, it
resumes. I assumed it was becuase if something hits the connector it
acutally bends the socket a little and it takes awhile to get back into
position after you remove the connector. (I've tried the pull it out
and put it right back in and that doesnt work. but if i leave it out
overnight it just about always works).

I was going to replace that connector with a different more robust one
eventually.
-jcp-

Re: Note about Kenwood MCP saving radio

Joe Pistritto <jcp@...>
 

I have the same GPS , and i've noticed the same thing. Note: i think its related to the actual "socket" used in the faceplate of the TMD-700A. I notice i will "lose' the GPS signal if something hits the connector while its plugged in and i have to pull it out and leave it out for awhile (usually a few hours) and then when i put it back in, it resumes. I assumed it was becuase if something hits the connector it acutally bends the socket a little and it takes awhile to get back into position after you remove the connector. (I've tried the pull it out and put it right back in and that doesnt work. but if i leave it out overnight it just about always works).

I was going to replace that connector with a different more robust one eventually.
-jcp-


Nigel P. Service, VE1NPS wrote:

Not quite sure how this all ties in but if Beacon fails then by pulling out Garmin 18 PC cig. lighter plug, waiting for 30 seconds or so , then reinserting to power, Beaconing will restart. This has happened several times in the past two years. Also applies to the D7.
73
VE1NPS Nigel

PS.....Still not able to manually apply new frequency on mic. Can use left control knob to dial up frequency but even though auto offset is turned on, pressing PTT results in Simplex TX not Offset Tx




------------------------------------

Community email addresses:
Post message: TMD700A@...
Subscribe: TMD700A-subscribe@...
Unsubscribe: TMD700A-unsubscribe@...
List owner: TMD700A-owner@...

Shortcut URL to this page:
http://www.onelist.com/community/TMD700AYahoo! Groups Links


Re: Note about Kenwood MCP saving radio

Nigel P. Service, VE1NPS <npservice@...>
 

Not quite sure how this all ties in but if Beacon fails then by pulling out Garmin 18 PC cig. lighter plug, waiting for 30 seconds or so , then reinserting to power, Beaconing will restart. This has happened several times in the past two years. Also applies to the D7.

73
VE1NPS Nigel

PS.....Still not able to manually apply new frequency on mic. Can use left control knob to dial up frequency but even though auto offset is turned on, pressing PTT results in Simplex TX not Offset Tx

Re: Note about Kenwood MCP saving radio

Bernard <cruiserdude@...>
 

I can press the Beacon button on and off ok it's just the TNC failing to start up and read the data. I will go out to the car and bring the radio in for a Partial reset and reinstall all the programming. Using Link 700. (is there a better program?)
I will post my findings shortly time permitting.

Thanks everyone for your suggestions and help.

73 de Vk4kac, Bernie

----- Original Message -----
From: Steve
To: TMD700A@...
Sent: Monday, October 13, 2008 11:53 AM
Subject: [TMD700A] Note about Kenwood MCP saving radio




This talk about needing to press the Beacon button after reloading the
radio brings something to mind.

The Kenwood software only saves / re-loads the currently selected PM.
If you have the PMs set to not automatically be saved, you may have
the current PM saved with the Beacon Off and it will come up that way
when you power up and when you save / reload with the MCP.
If you want to be sure BCON is ON then intentionally save that PM,
or change it to automatic PM save. Menu 1-4-1 ON This saves PMs
when you turn off the radio and some other time I don't remember.

You need to do 6 saves to save all PMs. (5 + OFF)

-- 73, Steve, K9DCI






------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.524 / Virus Database: 270.8.0/1721 - Release Date: 12/10/2008 12:00 PM


--
I am using the free version of SPAMfighter for Personal use.
SPAMfighter has removed 816 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Trial and Professional version does not have this message in the email

Note about Kenwood MCP saving radio

noskosteve
 

This talk about needing to press the Beacon button after reloading the
radio brings something to mind.

The Kenwood software only saves / re-loads the currently selected PM.
If you have the PMs set to not automatically be saved, you may have
the current PM saved with the Beacon Off and it will come up that way
when you power up and when you save / reload with the MCP.
If you want to be sure BCON is ON then intentionally save that PM,
or change it to automatic PM save. Menu 1-4-1 ON This saves PMs
when you turn off the radio and some other time I don't remember.

You need to do 6 saves to save all PMs. (5 + OFF)

-- 73, Steve, K9DCI

Re: D700 TNC

Rod,VE1BSK
 

Please note that, at least in my experience, I have always had to manually push the BCON button when I have reloaded the memory from the Kenwood d700 memory software. I can't find it in the software. It can be an considerable inconvenience if this is not remembered. 73 de Rod.

Re: D700 TNC

Bernard <cruiserdude@...>
 

Thanks, I do have a full backup but you know what it's like "Do I? or Don't I ?" press the reset button.


I will press the button.


73 de VK4kac, Bernie

----- Original Message -----
From: Sam Cederas
To: TMD700A@...
Sent: Monday, October 13, 2008 9:49 AM
Subject: [TMD700A] Re: D700 TNC


I had the same problem before and a reset fixed my problem. I think I
did full reset since I have everything saved to the pc for backup.
Did a full reset and restored from backup.
Have not had a problem since and if I do I will do the same thing.

73 de K4OC
Sam Cederas
Raleigh, N.C.

--- In TMD700A@..., "Nigel P. Service, VE1NPS"
<npservice@...> wrote:
>
> Try a partial reset first and if that doesn't work try a full reset.
May or may not work. It's worth a try.
>
> 73
> VE1NPS Nigel
>
>
>
>






------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.524 / Virus Database: 270.8.0/1721 - Release Date: 12/10/2008 12:00 PM


--
I am using the free version of SPAMfighter for Personal use.
SPAMfighter has removed 816 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Trial and Professional version does not have this message in the email