Re: D710 does not transmit Winlink Packet Messages


Larry J. Ford K4AEC
 

Do you have the radio selected in the drop-down box in the radio setup menu
in WE?

Have you tried reaching out to the Wimlink Users group forum?

Is Soundmodem supported by the WE program?

I am a long time user of Winlink on HF, with less experience on VHF, but these
are fundamental setup questions which come to mind from your posting.

Larry J Ford K4AEC
Sent from my Verizon Wireless device

------ Original Message ------
Received: 01:25 AM EST, 03/07/2020
From: "Matt Newman" <va3mgn@bell.net>
To: TMD700A@groups.io
Subject: [TMD700A] D710 does not transmit Winlink Packet Messages

D710 will not transmit Winlink Express Packet messages to an active RMS
station 3 miles away.

When I open a message session in Winlink and press "Start", the radio goes
completely silent.  No audio heard.  Normal audio is only heard when I exit
Winlink.  And, the D710 does not transmit.  (Squelch is at maximum open.)

I have the latest version of Winlink Express and SoundModem installed.  A
link test and Telnet test over the Internet are successful.  A single FTDI
USB serial cable  is used between my WIN 10 PC and the COM port on the rear
of the Control Panel.

Does the D710 require a separate program setup for Winlink Express Packet? 
I have two programs saved for APRS, one for home, the other for mobile
operations.  They are the same with the exception of GPS.  Both work FB.

Below are current settings. Are they correct for Winlink Express Packet? 
Are other settings needed?  PACKET 12 is displayed for Band A.

AUX 918
EXT. DATA BAND - A-BAND

AUX 919
EXT. DATA SPEED - 1200 BPS

AUX 920
PC PORT BAUDRATE - 9600

AUX 929
COM PORT BAUDRATE - 9600BPS

AUX 930
INT. DATA BAND (PACKET) - A-BAND

Need help/advice.  Thank you!

Matt - VA3MGN/AA1VN



Join TMD700A@groups.io to automatically receive all group messages.