Re: TNC ERROR - D710GA

Dennis Yard
 

I had the same issue with my then new (3 years ago) D710G and had to send it back three times before the service dept finally came to the conclusion that the battery holder had a bad solder joint.   Its worked fine since that was fixed. 



On Sunday, January 6, 2019, 09:48:15 PM PST, Lee Besing <lee@...> wrote:


My 18 month old Kenwood TM-D710GA radio "decided" this past week that it didn't want to work in APRS12 TNC or PACKET TNC anymore.

I had never gotten around to using this radio in digital modes until I was getting ready for a large Ultra Run this weekend with nearly 1,000 runners.  We use RMS Express / Winlink packet to send CVS files (with runner bib numbers, times in & out) from 5 check points to net control.

I was able to get my TM-D700A working with 2 different cables (Null modem serial & RT Systems USB). But the RT Systems USB cable for the TM-D710GA appeared not to be working.  I wanted 2 radios working in case one failed. Redundancy. 2 laptops, 2 radios, 2 power supplies,  2 antennas, well you got my point.

So I bought another USB Data cable on eBay that turned out to be very similar to the RT Systems cable. It didn't work either.

Then suddenly the control head display started showing "TNC ERROR" any time I entered APRS or PACKET modes after status of "initializing TNC."

So, after trying a full reset at Kenwood tech support's advice, they asked me to send it in for repair.  They'll get it next Wednesday and we'll see what happens.

BTW, the run got relocated because of rainy weather affecting the trails and we're not going to be involved at the new location 150 miles west of here.  Oh well!

Join TMD700A@groups.io to automatically receive all group messages.