Re: packet


Greg Morris <gdmorris707@...>
 

Hi John, cool, I didn't know it was there. Well I did it but it's quiet tonight so I don't know yet if I can see stream.
Keeping my fingers crossed. Thank you for hanging with me.



________________________________
From: John K9IJ <john@k9ij.net>
To: TMD700A@yahoogroups.com
Sent: Sun, January 24, 2010 8:59:00 PM
Subject: Re: [TMD700A] packet

 
At 10:24 PM 1/24/2010, you wrote:
Thanks John, so yes it's communicating but why
did it not understand the command?
There is a startup script for the TMD-700 in the
scripts folder. The first command it sends is

AI 1 ( not AI, AI 1 )

Take a look at the script. You should be able to
run the script from the Scripts menu item in Winpack.
Try running Scripts:Play a script:TMD-700 initialization

John - K9IJ

Â
At 09:46 PM 1/24/2010, you wrote:
Ok, first of all, thank you guys for jumping in
to try and get me going. The following is my setup.
1. Computer, in device manager / ports
(com/lpt), communication port set to 9600, port (com 1)
2. Software: Winpack V6.80
   a: baud rate set at 9600
3. TNC
   a: Aux 1-9-5 (com port) = 9600
   b: Aux 1-9-6 (data speed) = 9600
4. TNC Packet , TNC on
Now to address the serial stream. I tried the
AI, AI 1 at the command prompt but I get a
return of    ?EH then back to cmd: so
I don't know if it's on or off.

So what is ?EH, hey this is getting more fun.
Soooooo what do you think? thanks again
?EH means that you sent a command to the TNC that it did not understand.

In a way, it's a good sign, in that the
indication is that you're successfully talking to the TNC.
-

John Rice K9IJ
john@k9ij.net
Webmaster, Network Admin, Janitor

Join TMD700A@groups.io to automatically receive all group messages.