Re: BACKUP Battery

Bernard <cruiserdude@...>
 

Hi Steve,
Did you see my postings re: TNC failing in the TMD 700?
Well it all started with what you are experiencing now and slowly got to the point that I had to reset the radio and reinstall all the frequencies (Link-700) so far all is good.
APRS works, channels all good, memory stays in.
So you might have to do the same as me.
Good Luck

73 de VK4kac, Bernie

----- Original Message -----
From: Steve
To: TMD700A@...
Sent: Sunday, October 19, 2008 10:23 AM
Subject: [TMD700A] Re: BACKUP Battery


--- In TMD700A@..., "Matt Curtis M1CMN" <m1cmn@...> wrote:
>
> Hi all,
> I have a TMD700 here, that when you turn off all of the settings
disappear.
>
> I found there is a small Panasonic battery - which I have replaced.
> But it still does the same.
> Has anyone else had this?

> Thank you 73 Matt

Matt,
There is a reset procedure. I have a Kenwood Application Note AAN
0027 which describes the procedure. I don't know where I got it and
don't see it on the Kenwood site. I'll upload it to the Files Area
right after posting this.

73, Steve, K9DCI






------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.549 / Virus Database: 270.8.1/1732 - Release Date: 18/10/2008 6:01 PM


--
I am using the free version of SPAMfighter.
We are a community of 5.5 million users fighting spam.
SPAMfighter has removed 819 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message

Join TMD700A@groups.io to automatically receive all group messages.