Topics

1964 10K headstock cover question


Nitro
 

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.




 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Rogan Creswick
 

I am also in the process of restoring a 10k that went through a fire...you've accomplished a lot more than I have!

I do have the guards, for mine, and I can post pictures if that's useful.  I'm unsure from your message: *is* your lathe an underdrive unit? Mine is -- which will probably make a bit of a difference here.

On Tue, Nov 5, 2019 at 9:49 AM Nitro <nitroburners@...> wrote:
Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.




 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Rogan Creswick
 

Ah, looking at your pictures again, you must have a rear-mount drive (It looks like the bottom of the headstock is visible, and that would certainly be different, if that's what I think it is.).  I don't think I can help, but let me know.


On Tue, Nov 5, 2019 at 7:29 PM Rogan Creswick via Groups.Io <creswick=gmail.com@groups.io> wrote:
I am also in the process of restoring a 10k that went through a fire...you've accomplished a lot more than I have!

I do have the guards, for mine, and I can post pictures if that's useful.  I'm unsure from your message: *is* your lathe an underdrive unit? Mine is -- which will probably make a bit of a difference here.

On Tue, Nov 5, 2019 at 9:49 AM Nitro <nitroburners@...> wrote:
Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.




 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Nitro
 

Correct, my casting is closed on the bottom and doesn't have the hinge/mounting bosses present in an underdrive unit.


Steven H
 

You might be able to find parts diagram(s) or photos that will help at the www.wswells.com site. Other sites to check are www.vintagemachinery.org
Good luck.

Steve Haskell


On Nov 5, 2019, at 12:49 PM, Nitro <nitroburners@...> wrote:

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.

<20191105_120756.jpg>


<20191105_120721.jpg>

 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Phillip Rankin
 

The photos here can at least help you identify what you what you are looking for. The top cover comes up on ebay from time to time, but I haven't noticed one lately. http://www.lathes.co.uk/southbend/page8.html  

On Wed, Nov 6, 2019 at 7:22 AM Steven H via Groups.Io <stevesmachining=aol.com@groups.io> wrote:
You might be able to find parts diagram(s) or photos that will help at the www.wswells.com site. Other sites to check are www.vintagemachinery.org
Good luck.

Steve Haskell


On Nov 5, 2019, at 12:49 PM, Nitro <nitroburners@...> wrote:

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.

<20191105_120756.jpg>


<20191105_120721.jpg>

 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


vtsblogan@...
 

Can't tell from the pics, but it probably takes the long plastic one that covers both set of pulleys- if it's a rear drive one.

I'm sure you can find a pic of it.

I've seen them on Ebay in the 75 to 150 range

If you can confirm it  I have a spare you can have if you don't mind waiting till late winter spring.

On Tue, 05 Nov 2019 09:49:31 -0800, "Nitro" <nitroburners@...> wrote:

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.




 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Nelson Collar
 

A lot of lathes did not come with covers and the era of that machine it could be older.


On Wednesday, November 6, 2019, 09:19:38 AM CST, vtsblogan@... <vtsblogan@...> wrote:


Can't tell from the pics, but it probably takes the long plastic one that covers both set of pulleys- if it's a rear drive one.

I'm sure you can find a pic of it.

I've seen them on Ebay in the 75 to 150 range

If you can confirm it  I have a spare you can have if you don't mind waiting till late winter spring.

On Tue, 05 Nov 2019 09:49:31 -0800, "Nitro" <nitroburners@...> wrote:

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.




 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Nelson Collar
 

My lathe is a 1988 10K and not long after buying it the cover came up for sale and I did not have the funds and have not seen on since. And I have been patiently waiting but no covers.
Nelson

On Wednesday, November 6, 2019, 07:22:50 AM CST, Steven H via Groups.Io <stevesmachining@...> wrote:


You might be able to find parts diagram(s) or photos that will help at the www.wswells.com site. Other sites to check are www.vintagemachinery.org
Good luck.

Steve Haskell


On Nov 5, 2019, at 12:49 PM, Nitro <nitroburners@...> wrote:

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.

<20191105_120756.jpg>


<20191105_120721.jpg>

 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.


Nitro
 

I found one image of one with what appears to be a shorter cover on an older machine.
I talked to the guy I got it off of and he said he removed it but doesn't remember why.
Bob said it was cast aluminum and pivoted on the back gear camshaft.


carbure2003
 

I found a picture of my 10K of the 1950 or so vintage
Cover flips on the back gear excentrics.
 
unfortunately I don’t have better pictures.
The machine is now 6 hours drive away stored in a shed at a summer home.
running the lathe without cover is not safe because of exposed bull gear.
 
from what I could read later versions, cover was made out of fibreglass.
there is a version that shows up once a year or so on ebay with a belt cover reaching the rear drive pulley.
Guy Cadrin

---------- Original Message ----------
From: "Nelson Collar via Groups.Io" <nel2lar@...>
To: <SouthBendLathe@groups.io>
Subject: Re: [SouthBendLathe] 1964 10K headstock cover question
Date: Wed, 6 Nov 2019 23:31:10 +0000 (UTC)

 
A lot of lathes did not come with covers and the era of that machine it could be older.
 
 
On Wednesday, November 6, 2019, 09:19:38 AM CST, vtsblogan@... <vtsblogan@...> wrote:
 
 
Can't tell from the pics, but it probably takes the long plastic one that covers both set of pulleys- if it's a rear drive one.

I'm sure you can find a pic of it.

I've seen them on Ebay in the 75 to 150 range

If you can confirm it  I have a spare you can have if you don't mind waiting till late winter spring.

On Tue, 05 Nov 2019 09:49:31 -0800, "Nitro" <nitroburners@...> wrote:

Hi guys and gals

Winter is approaching and I hope to have the time to reassemble my 10K.
This machine didn't come with the belt/gear guard in place when I acquired it.
The headstock casting is not the same as a 9" and is not the same as the underdrive units I have seen online.




 This lathe was bench mounted when I found it, but had no guard in place at the time.
The machine was disassembled for refinishing as it had been in a fire, but didn't get hot enough to destroy it.
I probably have 200 hours or more invested in it for the teardown, disassembly and refinishing.

I used my glass bead cabinet for a lot of the cleaning, plus have my Logan 922 11 inch for some of the round polishing work.

I'm retired now with over 50 years on the shop floor, so hopefully my work does speak for itself.

Can anyone help me identify it so I can track one down?
My rebuild manual was of no help, so even a picture or so of an existing one would be helpful.
 


____________________________________________________________
Drink 1 Cup Before Bed, Watch Your Belly Fat Melt Like Crazy
mayserve-magestor.com
http://thirdpartyoffers.netzero.net/TGL3242/5dc3773ee7c8a773d257dst02vuc
SponsoredBy Content.Ad


Nitro
 

From what I understand so far, the 'glass guards are from around 1976 and forward, with one guy saying his 1974 machine still had an aluminum one.
This would make sense with OSHA going nuts about open belting.


Nitro
 



Alrighty then, I finally found an image of what I need!

Thanks to everyone for their input, and keep me in mind if you run across one.

My project will be a real honey of a lathe once I get her all nailed back together.


Ray De Jong
 

I may have that cover, I will head to my storage this morning and take a couple pics. I also have the long fibreglass cover, both of these are no longer needed by me as I bought a under drive cabinet and converted a cover from an earlier 9" under drive. There are at least 4 versions of this small cast cover, each with minor differences which make installing on the various head stock castings difficult. Mine is a 1979 10K and the casting is very different from yours. However, the small cast cover I have available may just fit your headstock. back to you later today
Ray

On Wednesday, November 6, 2019, 9:17:22 PM PST, Nitro <nitroburners@...> wrote:




Alrighty then, I finally found an image of what I need!

Thanks to everyone for their input, and keep me in mind if you run across one.

My project will be a real honey of a lathe once I get her all nailed back together.


Nitro
 

Let me know what you need on my part.