Re: 1925 11 x 5 spindle/bearing wear/grooves/clearance issues....


Steve Wells
 


Take the shells out and check for shims under them. if the front has them take them out and shim under the caps evenly.
If the rear has no shims, shim them to correct the clearence, then file the tops of the shells flush so the caps can be shimmed as required.
check your spindle alignment with a test bar and shim under the shells to correct....repeat... blue the shells and and check for egging on the back side
toward the belt tension side. you will have to scrape if they are way out and need more surface contact. the older lathes require a little more clearence
and should'nt run over 600 rpm for extended periods, 200-300 is a normal high end speed. total loss oil systems run out of oil quickly without drip oilers.
 
Steve Wells
 

----- Original Message -----
Sent: Thursday, March 31, 2016 5:47 PM
Subject: [SOUTHBENDLATHE] 1925 11 x 5 spindle/bearing wear/grooves/clearance issues....

 

I'm working on my 1925 11x5 and have an issue with my spindle bearings. Was hoping to get some expert advice. I took some measurements and also some pics (also posted this issue on another forum, so some of you might have already seen it). Using the bar method shown in the SB manual, I measured no more than 0.0005" (1/2 thousandths) play on the front spindle (front being by the threaded chuck side). So it appeared to be pretty tight and possibly in need of a shim or two in the front. But on the back side, this time I noticed obvious play. I put the indicator on it and measured a full 5 thousandths (0.005"), which obviously is excessive. There are no shims on either cap, so they are essentially bottomed out. 


I then removed the caps and gently removed the spindle and had a look (see pics). I do see some scoring that seems to correlate well with that shown in the bearing cap pictures. The front spindle has light scoring similar to that seen on the front bearing journal. You can feel it by running your fingernail across the surface. Not horrible, but there. The rear spindle had more significant scoring, again proportional to what is seen in the rear bearing journal. I took new pics of everything so you can see below. The rear one is definitely going to need work of some type. I't possible the spindle needs polishing on both ends too. Not sure if that's something I should attempt myself or sub out or even do at all? Any advice or suggestions would be appreciated.


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1863_zpskvqop6ct.jpg


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1864_zpslphsconk.jpg


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1866_zpsvd1ur9wp.jpg


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1867_zpsmgk7lzhr.jpg



http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1868_zps7aeewstj.jpg


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1869_zpstxvjbzjz.jpg


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1870_zpsqotmvzoz.jpg


http://i289.photobucket.com/albums/ll224/my-pics-are-here/lathe/IMG_1871_zpsrjakerg6.jpg


Join SouthBendLathe@groups.io to automatically receive all group messages.