Re: Getting my SB 9C working


sblatheman
 

I would bet “a dime to a donut” that if you loosen the take-up nut, it will spin free.

Ted

On Dec 17, 2020, at 9:21 AM, david pennington via groups.io <davidwpennington@...> wrote:


Mark,

My 9C is from 1948 and looks like yours. Its original owner was a G-E engineer, who bought it for his home shop. It did not come directly to me, but I am effectively its 2nd user. It shows some wear, but is otherwise in excellent shape.

Once you get the bearings loosened up using solvents as others have recommended, let me offer the following as food for thought.

While it is unorthodox--and was a white knuckle operation--I removed/replaced the spindle without loosening the bearing caps. Though it took care and was not done with any haste, it was surprisingly easy and was fully successful. My purpose was to install a serpentine belt.

All that said, I am surprised that your lathe's bearings are frozen up. Some years ago I took receipt of an 1892 Seneca Falls lathe that had sat unused for at least 50 years. It was sitting in the manufacturing area of a climate-controlled facility. The spindle rotated freely.

Best of luck,

Dave

David W. Pennington
Denver, Colorado
720-442-3744 - Please note the new number.


On Thursday, December 17, 2020, 02:19:03 AM MST, Mark Moulding <mark@...> wrote:


Thanks for all the helpful advice.  I am sure that neither the back gears nor the change gear train is the problem, as I've disengaged both of those.  It's probably just as several have said that the oil has turned to varnish, and has thoroughly glued the spindle to its bearings.  Therefore, my first attempt will be to flush out all of the old gook with solvents - the brake cleaner that @glenn brooks recommended sounds like a pretty good call.

Assuming this gets the spindle turning, my next concern is those felts, which seem likely to be little petrified blocks at this point.  Since my lathe is as @Davis Johnson described with the oil cups actually below the level of the bearings, the bearings are solely dependent upon those felts for lubrication so I'm quite concerned that if I don't replace them, the bearings won't be getting any lubrication at all.  I believe the only way I can replace them is to remove the spindle.  I did read one post that said the solvent could rejuvenate the felts as well, but I don't know how I could tell anyway.

I've watched a few YouTube videos on disassembling the headstock, and in particular this one (by Halligan142, in case the link doesn't work) seemed to show that the spindle could be removed without affecting the shims - the only disturbance to the factory tolerances would be not getting the torques on the bearing clamp screws back exactly to the same place.  I'm hoping that if I keep everything clean, I can get quite close by indexing the screws the same number of turns when I re-tighten them; apparently, I don't need to remove them all the way.

I'm going to get the rest of my shop set up, so that I'll have all my tools available and at hand before tackling this, but the the meantime I'm certainly open to any further advice.  Thanks again!

~~

Mark Moulding
South Bend 9" Model C, Walker Turner drill press, Rong Fu table-top mill, "Mini" lathe, a whole bunch of Shopsmith gear

Join SouthBendLathe@groups.io to automatically receive all group messages.