Date   
Sitech must be running to connect any planetarium software besides Skyview? 2 messages By Tim ·
Getting Setup with Servo II 3 messages By Gary Starkweather ·
Servo Motor Is Faulty 4 messages By Ned Smith ·
Confused by SiTech numbers regarding Alt and Az 2 messages #question By Kris ·
2022 Portland XV Alt-Az Workshop announcement and agenda By Howard Banich ·
SiTech platesolving help 2 messages #ascom #question #'s By matija.sircelj@... ·
motor noise and motor LEDs 7 messages By Frank ·
Telescope slow tracking and missing targets. 7 messages #ascom #question #tickmanagement By matija.sircelj@... ·
lost serial communication with servo I controller 17 messages By Mark Copper ·
Setting up the Mesu mount on Alpaca 5 messages #ascom By Jose Ignacio Sanchez Rodriguez ·
Sitech Servo Controller II: horizontal or vertical? 4 messages By Frank ·
Too slow tracking. 3 messages #question #ascom By matija.sircelj@... ·
First experiences with Sitech Servo Controller II (firmware version 9.7), radio handpad and Faulhaber servo motors - a few questions 5 messages By Frank ·
Autoguiding in Firecap 4 messages #question By Stonius ·
How to mount a pittman motor 4 messages By akira.johndoe@... ·
Local time reported? 4 messages By Che ·
Planetary Imaging with Mesu 7 messages By manos malakopoulos ·
oscillations end of travel 4 messages By Pierre ·
Telescope arrives to target but doesn't track. 6 messages #ascom #mesu #question By matija.sircelj@... ·
Huge delays for executing commands! 7 messages #ascom #mesu #question By matija.sircelj@... ·
1 - 20 of 6164