Track past Meridian 95p


pburke@...
 

Not sure what I'm doing wrong but I can't get SiTech to track past the Meridian..
In my mount parameters (GEM) meridian limits are set to
Over Pole.                               Under Pole
00:00:00.      Marid west.     -180:00:00
00:00:00.      Marie east.       180:00:00

08:00:00.    Track past Meridian Overlap

In the sky view it shows the proper limits. If I change the track past maridian setting it also shows the change in the sky view.. With only Sitech running and nothing else connected to the mount, no matter what I set the track past the maridian, the tracking will stop at the Meridian, and not track past the deg set in the track past maridian box.
I can set the Meridian west limit to -178:00:00 and it will track past the Meridian fine, but with the GEM Auto flip go to checked if I initiate a goto west of the Meridian within the -178 limit, the mount wont flip.
Am I wrong in thiking that if the west limit is set to -180:00:00 and the track past the Meridian Overlap is set to 08:00:00 that the mount should track 8 deg past the Meridian before it stops tracking.....  What am I missing?
Ive read till my eyes fell out and have run at least 15 test scripts trying to get the mount to flip properly with Voyager, and I'm clueless....


Yann-Eric Boyeau
 

Hi, I found the same issue with track Past Meridian overlap setting.

I decided to set it to 0. and only use meridian limits because I experienced same as you «  no matter what I set the track past the meridian , the tracking will stop at the Meridian, and not track past the deg set in the track past meridian  box »

YE

Le 2 juin 2021 à 18:25, pburke@... a écrit :

Not sure what I'm doing wrong but I can't get SiTech to track past the Meridian..
In my mount parameters (GEM) meridian limits are set to
Over Pole.                               Under Pole
00:00:00.      Marid west.     -180:00:00
00:00:00.      Marie east.       180:00:00

08:00:00.    Track past Meridian Overlap

In the sky view it shows the proper limits. If I change the track past maridian setting it also shows the change in the sky view.. With only Sitech running and nothing else connected to the mount, no matter what I set the track past the maridian, the tracking will stop at the Meridian, and not track past the deg set in the track past maridian box.
I can set the Meridian west limit to -178:00:00 and it will track past the Meridian fine, but with the GEM Auto flip go to checked if I initiate a goto west of the Meridian within the -178 limit, the mount wont flip.
Am I wrong in thiking that if the west limit is set to -180:00:00 and the track past the Meridian Overlap is set to 08:00:00 that the mount should track 8 deg past the Meridian before it stops tracking.....  What am I missing?
Ive read till my eyes fell out and have run at least 15 test scripts trying to get the mount to flip properly with Voyager, and I'm clueless....


Don W
 

The meridian limits are measured in degrees from the zenith.  The track past meridian for Over the Pole will allow the mount to track past the limit you set for tracking (the settings are added together for the total).  So your setting the track limit at zero (the meridian) plus the track past = 8 degrees, the mount will track to 8 degrees past the meridian.  This is how SiTech works.

However you said you are using scripts in Voyager to "test" SiTech.  That is your problem.  You are controlling the meridian flip operation from Voyager - NOT SITECH.

Don W


pburke@...
 

I did some playing around today and I'm mor confused than I was before. I started with the above settings (the GEM Auto flip Goto box checked), using the sky view in sitech (nothing else connected to the mount) I did a goto to a star just east of the Meridian. The mount was traking and when it got to the Meridian IT initiated a flip on its own! The Gem Auto flip TRACK was Not checked.
The track past meridian limits were clearly displayed (and reflected the correct track past meridian limit) in the sky view.
I stopped the mount from flipping then manually slewed the mount to a point just east of the Meridian and started the tracking. The mont tracked pass the Meridian to the 8 deg limit that was set in the config, and stopped. I could repeat this every time. It seems that if any goto issued, the mount would track to the maridian, the initiate its own flip at the Meridian, not the track past setting. If I stop the tracking maually slew to a point east, the mount will behave as it should in the settings.
After doing that I rolled back to 95N and it did the same as above. ??


pburke@...
 

Hi Don, thanks for the reply. Its my understanding that Voyager's lodgic is to allow the mount to track past the Maridian then after the set delay (so the target has crossed) it issues a goto that will cause the mount to flip
I read in another thread here that these settings worked in Voyager for his Mitsu mount.
I entered these settings expecting the mount to track past the Meridian , after the set delay time Voyager would issue a goto. What happened is when the target reached the Meridian the mount stopped tracking, it didnt continue tracking  past the Meridian (8deg) as was set in the mount parameters. I changed the west limit to -175:00:00 and the track past was left at 8. I ran the same script and the mount continued trackiing past the Meridian. After the set delay in Voyager, the target was west of the Meridian, (it hadnt reached the -175 limit yet) and voyager issued the goto. The mount did not flip.
I ran several tests today using just sitech. If I do a goto using skyview to a target east of the Meridian, west limit set at -180:00:00, and the track past set to 8deg. The mount, when it gets to the Meridian will stop or initiate a goto flip on its own.
Its my understanding that with those settings the mount should do nothing but contiue to track when it gets to the Meridian and stop 8 deg west.(with no Goto or Track auto flip checked). (Is this correct?)
With the same settings and Goto auto flip checked, if the mount did track pass the Meridian and the target was west of the Meridian, and a goto was initiated, the mount should flip. (Is this correct?)
The only way I can get the mount to continue to track pass the Meridian with these settings is to stop the mount from tracking or slewing while east of the Meridian then start the tracking again. At that point it will track to What ever I have set in the track pass setting and stop.
This is using only Sitech, nothing else conected or running.


Don W
 

Well, it works perfectly for me with 095P.Make sure you have the GEM Auto Flip Track unchecked.  Make sure you are positioned OVER THE POLE.  I commanded a slew to a position east of the meridian, and it tracked through the meridian, right up to stopping at 8 degrees west of the meridian.  I have the sounds turned on, and SiTech announced approaching the track past meridian limit.
Don W


pburke@...
 

Thanks Don, I'm going to try a few things tonight. just to clarify what you recommended in your last post.
Here is my stupid question.... could you define "make sure you are positioned OVER THE POLE" ... does that mean  the scope would be "looking east" (mount reporting pier west) and the counterweights down?


pburke@...
 

Ok, just ran a test on the mount. I was east of the meridian, slewed to a star just east of the meridian, I believe I was above the pole (I think that is depicted in sky view as a solid blue line running east to west?) as the mount reached the Meridian I did not get any aural warning that I was approaching the Meridian limit, when the mount reached the Meridian it initiated as slew command (don"t know where to??) the mount oscillated east and west for about 2 seconds then the tracking stopped. I pressed the start tracking and the mount tracked to the 8 deg limit mark. as it approached I did get the nearing the Meridian limit warning and when it reached the 8 deg it stopped tracking.
I noticed that in the sky view the Meridian is depicted by a blue line running north to south. I also have a dashed green line running north to south about a degree east of the Meridian (blue line) 
What does that depict?, and could that be causing the slew command or stopping the tracking just prior to crossing the Meridian?. 


pburke@...
 

I repeated the steps above and not sure what is triggering the slew when it crosses the green dash line in sky view but it does it every time. attached is a short debug log.
At 2059:59 I slewed using sky view to a star that was just east of the meridian and let it track till it did it's slew thing reaching the green dash line (just as the hr angle reached 0 (counting from a neg number as it tracked)
and stopped the tracking.
Ive got some setting messed up but cant figure out what it is....


Don W
 

Show us your Mount Parms config page.
Don W


pburke@...
 
Edited

This was on a target east of the Meridian (southern horizon) when the mount is tracking and reaches what I assume is the meridian(the blue and green dash line) the hr angle goes from a neg number to zero and the slew is initiated the tracking is stopped. I dont get any nearing the Meridian warning. From here if I start the tracking I will get the nearing meridian warning when the mount aproaches the dashed blue line (I'm assuming that is 8 deg past the Meridian) and the tracking will stop.
Sorry for the photo qual. Best I could do in the obs.