Re: Latest software versions #oscillations


raro_observer <phil@...>
 

Hi Dan
 
I normally use Planewave’s STI 1.4 but today I tried SitechSetup095A.exe and got an error message when I tried to open Skyview.
There was nothing else running and when I clicked on the Skyview button then Planewave’s PWI 3.4.0 opened followed by the error message below.
I then tried installing v0.94N but I got the same result. Any ideas that can help me run Skyview?
My scope is 8000 km away and is remotely controlled from my home.
 
Phil Evans
 
 
 
Skyview fail Capture

Join Sitechservo@groups.io to automatically receive all group messages.