Date   
Hi: Sorry for the newbe question but just receiver a new rigpi from MFJ. Followed quick start guide. The unit boots up fine but when I start the rigpi app I get a blank screen with rigpi logo in upper left corner. Nowhere to log in. Please ... 4 messages By Horace ·
Yaesu FTDX 5000 6 messages By hazzle ·
Yaesu FTDX 5000 cables 3 messages By jrk538@... ·
Rigpi over phone Network By Peter Bruins ·
Mumble/Plumble 44 messages By B J ·
WSJT-X Decodes Limited Number of FT8 Messages 9 messages By dcurrie51 ·
IC7300 question 5 messages By Don Melcher ·
Same questions about Audio and RigPi 19 messages #audio #rigpi By Peter Bruins ·
Next Version ". 13 messages By Peter Bruins ·
#ic-7300 no audio while transmitt 3 messages #ic-7300 By Peter Bruins ·
Fldigi 2 messages By James Holohan ·
Lost Password....only worse, I think... 2 messages By Kurt ·
Icom 703 PTT in RigPi Tuner By Don Melcher ·
Unopened RigPI MFJ 1234 for sale By Edward Seeliger ·
Radio very loud when i use headset mic 12 messages #audio By tony.alluitte@... ·
RigPi For Sale 2 messages By ka2kei@... ·
Why change to Raspberry 4? 11 messages By Jan Blomquist / SM5SUH ·
Hi: Sorry for the newbe question but just receiver a new rigpi from MFJ. Followed quick start guide. The unit boots up fine but when I start the rigpi app I get a blank screen with rigpi logo in upper left corner. Nowhere to log in. Please help. HG Hinson 2 messages By Horace ·
Upgrade to Buster - UDP broadcast from WSJTX to Log 2 messages By Ron Wright - KA5LUG ·
Downloaded software no boot 6 messages By John McGrath ·