Topics

Upgrade to Buster - UDP broadcast from WSJTX to Log


Ron Wright - KA5LUG
 

Because it's a long weekend, I've been playing.  I moved everything to an SSD on an existing setup and everything worked fine.  I then upgraded that SSD from Stretch to Buster.  Everything I can check works fine except the RigPi log no longer receives broadcasts of new QSOs from WSJTX.  I played with this once before and never found and answer for this one.  I know others have upgraded to Buster when they migrated to a PI 4.  I'm running WSJTX on the RigPi locally.  I know this is currently an unsupported setup but was curious as to if anyone else had run into this and had some suggestions.

Thanks,

--Ron, KA5LUG


John McGrath
 

Ron,
 Id love to know how I can get it to work on my pi4. I just bought the software and did not know she wouldn't work. Sounds like maybe you know something.

John
N9AMI


On Sun, Sep 6, 2020, 4:59 PM Ron Wright - KA5LUG <ronwright.us@...> wrote:
Because it's a long weekend, I've been playing.  I moved everything to an SSD on an existing setup and everything worked fine.  I then upgraded that SSD from Stretch to Buster.  Everything I can check works fine except the RigPi log no longer receives broadcasts of new QSOs from WSJTX.  I played with this once before and never found and answer for this one.  I know others have upgraded to Buster when they migrated to a PI 4.  I'm running WSJTX on the RigPi locally.  I know this is currently an unsupported setup but was curious as to if anyone else had run into this and had some suggestions.

Thanks,

--Ron, KA5LUG