Topics

Photo from David Cousins


hazzle
 

Hi Howard
Below is a photo of the error message
Dave G4WBB


Howard Nurse, W6HN
 

The photo resolution makes it hard to see, but I do see --civaddr.  Make sure that is set to default.  Confirm that the Baud rate in the radio is 38400.

--Howard


Steve_KE4LC
 

Please check the FTdx5000’s Menu Group baud rate setting 032 - Gene CAT BPS - to ensure that it is also at 38400 bps.  While you are in the menu mode, ensure that 035 - CAT indicator LED is also enabled.  When flashing, it indicates that CAT is being accessed properly.  

73, Steve KE4LC 


hazzle
 

Thanks Steve, the baud rate is 38400, I will get menu 35 checked
73,s Dave G4WBB

On Sun, 18 Oct 2020, 18:25 Steve_KE4LC, <sfwright101@...> wrote:

Please check the FTdx5000’s Menu Group baud rate setting 032 - Gene CAT BPS - to ensure that it is also at 38400 bps.  While you are in the menu mode, ensure that 035 - CAT indicator LED is also enabled.  When flashing, it indicates that CAT is being accessed properly.  

73, Steve KE4LC 


hazzle
 

Hi Howard
My carer wasn't sure where to find the civddr was but below are photos of the error now, he has also taken pictures of the settings page.
73's Dave G4WBB