Topics

Mumble issue


johndolive@rocketmail.com
 

I am unable to get Mumble to work on the RigPi.  Here is the message that comes up when Mumble tries to connect:

 

[4:01 PM] Welcome to Mumble.

[4:01 PM] Opening chosen ALSA Input failed: No such device

[4:01 PM] Opening chosen ALSA Output failed: No such device

[4:01 PM] Connecting to server rigpi.local..

[4:01 PM] Connected.

[4:01 PM] Welcome message:
Welcome to the RigPi VoIP server running Murmur.
Enjoy your stay!

 

On my client PC, Mumble does connect to the Mumble server on RigPi, but there is no audio throughput because the server can’t find ALSAMIXER.

 

Any suggestions?

 

John

W4BAY

 

 


johndolive@rocketmail.com
 

 

I am unable to get Mumble to work on the RigPi.  Here is the message that comes up when Mumble tries to connect:

 

[4:01 PM] Welcome to Mumble.

[4:01 PM] Opening chosen ALSA Input failed: No such device

[4:01 PM] Opening chosen ALSA Output failed: No such device

[4:01 PM] Connecting to server rigpi.local..

[4:01 PM] Connected.

[4:01 PM] Welcome message:
Welcome to the RigPi VoIP server running Murmur.
Enjoy your stay!

 

On my client PC, Mumble does connect to the Mumble server on RigPi, but there is no audio throughput because the server can’t find ALSAMIXER.

 

Sound card device is 0- snd-rpi-proto.

 

Any suggestions?

 

John

W4BAY

 

 

 


Howard Nurse, W6HN
 

Hi John,

Let's check a few things.

  1. Right-click over the speaker icon on the Raspberry Pi desktop and confirm that Audio Outputs and Audio Inputs are both set to snd_rpi_proto.
  2. In Mumble Configuration, Audio Input and Audio Output are set to ALSA->[sysdefault:CARD=sndrpiproto] snd_rpi_proto, WM8731 HiFi wm8731-hifi-0 Default Audio Device.
  3. If you make changes to Mumble, be sure to exit Mumble and restart to have the settings stick.
--Howard


johndolive@rocketmail.com
 

Hi Howard…

 

  1. Audio Outputs and Audio Inputs are both set to snd_rpi_proto.
  2. In Mumble configuration, the audio input and audio output are both set to DEFAULT and the dropdown menu offers many selections, but not          

ALSA->[sysdefault:CARD=sndrpiproto] snd_rpi_proto, WM8731 HiFi wm8731-hifi-0 Default Audio Device.

  1. Mumble restarted., but no change in situation.

 

John

 

 

 

From: Howard Nurse, W6HN
Sent: Friday, October 9, 2020 5:41 PM
To: RigPi@groups.io
Subject: Re: [RigPi] Mumble issue

 

Hi John,

Let's check a few things.

  1. Right-click over the speaker icon on the Raspberry Pi desktop and confirm that Audio Outputs and Audio Inputs are both set to snd_rpi_proto.
  2. In Mumble Configuration, Audio Input and Audio Output are set to ALSA->[sysdefault:CARD=sndrpiproto] snd_rpi_proto, WM8731 HiFi wm8731-hifi-0 Default Audio Device.
  3. If you make changes to Mumble, be sure to exit Mumble and restart to have the settings stick.

--Howard

 


Howard Nurse, W6HN
 

To be clear, the list should contain an item all after ALSA->.  The ALSA part is the drop down list to the left of the device selections.

Open Terminal on the Desktop (the black icon with >_)  Type alsamixer.  It should show snd_rpi_proto as the card.  If now, use F6 to show a list of valid cards.  The list should include snd_rpi_proto.

--Howard


Don Melcher
 

Also make sure you’re not logged into Mumble as a super-user. 
--
73
Don
W6CZ
DM07bk