Topics

Mumble


Robert Hanson
 

Hi All
I am trying to set up a1234 purchased used.
Rig control on my IC-7000 works great, but I have been unable to connect audio. When I try to connect from a windows device I am told the Mumble server on the Pi has old software and so I can't connect.

I am new to the Pi and don't know how to upgrade Mumble. I don't see a link to do it within the program, and have not been able to find info on how to do it.

Thanks in advance for your help

73 W6RH


Howard Nurse, W6HN
 
Edited

HI Robert,

Sorry, I answered the wrong question.  Mumble should be updated automatically when you update the Raspberry Pi.

Go to Terminal (the black icon at the top fo the desktop) and use these commands:

sudo apt-get update
sudo apt-get upgrade

--Howard


Robert Hanson
 

Thanks Howard.
That did it.
I am functional now, t least on LAN
Now to see if I can do it via internet.

I appreciate the help

73
W6RH


Mike - KB0FX
 

Howard,

I can confirm update & upgrade do upgrade the Murmur server.

73 - Mike - KB0FX