Topics

Login


B J
 

Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ


On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.


On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Also note the field username is still admin when you are editing the password. If not change it to admin.
Glenn VE9GJ


On July 18, 2020 12:57:59 PM ADT, Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

I have tried editing it and I still can't get it to work it keeps coming up with errors in us1 column idk what to do.


On Sat, Jul 18, 2020, 12:03 PM Glenn VE9GJ <ve9gj@...> wrote:
Also note the field username is still admin when you are editing the password. If not change it to admin.
Glenn VE9GJ

On July 18, 2020 12:57:59 PM ADT, Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ


On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

I searched on rigpi@... password issue and tried those instructions didn't work for me.


On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?


On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

Yes and I run into issues there when I try and put admin in for username it comes back with a error.


On Sat, Jul 18, 2020, 12:17 PM Glenn VE9GJ <ve9gj@...> wrote:
Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?

On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Before u click edit how many rows do you see in the Users table? Is there more than one? Perhaps another row has a username of admin?
What is the error message?


On July 18, 2020 1:19:54 PM ADT, B J <bdjones64@...> wrote:
Yes and I run into issues there when I try and put admin in for username it comes back with a error.

On Sat, Jul 18, 2020, 12:17 PM Glenn VE9GJ <ve9gj@...> wrote:
Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?

On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

None.


On Sat, Jul 18, 2020, 12:24 PM Glenn VE9GJ <ve9gj@...> wrote:
Before u click edit how many rows do you see in the Users table? Is there more than one? Perhaps another row has a username of admin?
What is the error message?


On July 18, 2020 1:19:54 PM ADT, B J <bdjones64@...> wrote:
Yes and I run into issues there when I try and put admin in for username it comes back with a error.

On Sat, Jul 18, 2020, 12:17 PM Glenn VE9GJ <ve9gj@...> wrote:
Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?

On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Also if you managed to set the password field to blank you can also log in with the name you currently are seeing in username field with no password and it should get you in


On July 18, 2020 1:24:41 PM ADT, Glenn VE9GJ <ve9gj@...> wrote:
Before u click edit how many rows do you see in the Users table? Is there more than one? Perhaps another row has a username of admin?
What is the error message?


On July 18, 2020 1:19:54 PM ADT, B J <bdjones64@...> wrote:
Yes and I run into issues there when I try and put admin in for username it comes back with a error.

On Sat, Jul 18, 2020, 12:17 PM Glenn VE9GJ <ve9gj@...> wrote:
Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?

On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


p c
 

That’s not good

Try 7388

K5PDC

On Jul 18, 2020, at 09:03, B J <bdjones64@...> wrote:


Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


p c
 

On Jul 18, 2020, at 09:06, B J <bdjones64@...> wrote:


I have tried editing it and I still can't get it to work it keeps coming up with errors in us1 column idk what to do.

On Sat, Jul 18, 2020, 12:03 PM Glenn VE9GJ <ve9gj@...> wrote:
Also note the field username is still admin when you are editing the password. If not change it to admin.
Glenn VE9GJ

On July 18, 2020 12:57:59 PM ADT, Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

Can I try that in the initial login admin then 7388?


On Sat, Jul 18, 2020, 12:30 PM p c <caffrey9@...> wrote:
That’s not good

Try 7388

K5PDC

On Jul 18, 2020, at 09:03, B J <bdjones64@...> wrote:


Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Glenn VE9GJ
 

Ah none then that is the issue.
In phpmyadmin when looking at the Users table click the insert tab.
The fields are entered in the right hand column Value. Make a new record settjng these values. Ignore the others


uid 1
Access_level 1
MyCall yourcall
Active 1
rigctlPort 4532
Username admin
Lastvist 0

Scroll right to the very bottom and click the go button.
Any errors?
If not try and log in to rss now.
Glenn VE9GJ


On July 18, 2020 1:25:30 PM ADT, B J <bdjones64@...> wrote:
None.

On Sat, Jul 18, 2020, 12:24 PM Glenn VE9GJ <ve9gj@...> wrote:
Before u click edit how many rows do you see in the Users table? Is there more than one? Perhaps another row has a username of admin?
What is the error message?


On July 18, 2020 1:19:54 PM ADT, B J <bdjones64@...> wrote:
Yes and I run into issues there when I try and put admin in for username it comes back with a error.

On Sat, Jul 18, 2020, 12:17 PM Glenn VE9GJ <ve9gj@...> wrote:
Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?

On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


B J
 

Ok I will try that.


On Sat, Jul 18, 2020, 12:38 PM Glenn VE9GJ <ve9gj@...> wrote:
Ah none then that is the issue.
In phpmyadmin when looking at the Users table click the insert tab.
The fields are entered in the right hand column Value. Make a new record settjng these values. Ignore the others


uid 1
Access_level 1
MyCall yourcall
Active 1
rigctlPort 4532
Username admin
Lastvist 0

Scroll right to the very bottom and click the go button.
Any errors?
If not try and log in to rss now.
Glenn VE9GJ


On July 18, 2020 1:25:30 PM ADT, B J <bdjones64@...> wrote:
None.

On Sat, Jul 18, 2020, 12:24 PM Glenn VE9GJ <ve9gj@...> wrote:
Before u click edit how many rows do you see in the Users table? Is there more than one? Perhaps another row has a username of admin?
What is the error message?


On July 18, 2020 1:19:54 PM ADT, B J <bdjones64@...> wrote:
Yes and I run into issues there when I try and put admin in for username it comes back with a error.

On Sat, Jul 18, 2020, 12:17 PM Glenn VE9GJ <ve9gj@...> wrote:
Referring to
https://groups.io/g/RigPi/message/6271
Can you get as far as to edit the Users row with a uID of 1?

On July 18, 2020 1:10:06 PM ADT, B J <bdjones64@...> wrote:
I searched on rigpi@... password issue and tried those instructions didn't work for me.

On Sat, Jul 18, 2020, 12:07 PM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
If you want describe where in Howard's post you hit a wall and we can try and get you going.
Glenn VE9GJ

On July 18, 2020 1:02:47 PM ADT, B J <bdjones64@...> wrote:
Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.


Robert Hanson
 

Since you purchased it used, try the seller's call as the username. That was the issue with the one I bought used.


B J
 

I think I figured it out from reading the forums the whole user section has been deleted so there is no usr=admin, and no password is blank I think that my whole problem I think it needs a reset I just can't figure out how to do it.


On Sat, Jul 18, 2020, 2:15 PM Robert Hanson <w6rh@...> wrote:
Since you purchased it used, try the seller's call as the username. That was the issue with the one I bought used.


p c
 

Sure see what happens 

I had to get a new ISO from MFJ when that happened to me

K5PDC

On Jul 18, 2020, at 09:31, B J <bdjones64@...> wrote:


Can I try that in the initial login admin then 7388?

On Sat, Jul 18, 2020, 12:30 PM p c <caffrey9@...> wrote:
That’s not good

Try 7388

K5PDC

On Jul 18, 2020, at 09:03, B J <bdjones64@...> wrote:


Hi yes I have scoured the group and tried what I have found and still no dice, so I got so frustrated I just ordered another os sd card Now I just have to wait for it to come in.

On Sat, Jul 18, 2020, 11:57 AM Glenn VE9GJ <ve9gj@...> wrote:
Hi Bill
Have a look at Howard's post
https://groups.io/g/RigPi/message/6271
There are other posts explaing thw procedure also.
Any problem just ask!
73
Glenn VE9GJ

On July 18, 2020 9:40:23 AM ADT, B J <bdjones64@...> wrote:
Hi I purchased a used rigpi1234, and when I try to login to set everything up I typed admin for username, password blank push enter and it comes back try again. Can someone please guide me through this issue if I can reset it to orginal I will if somebody can step me through it.              Thanks Bill.